Deconnection souris bluetooth

a marqué ce sujet comme résolu.
Auteur du sujet

Bonjour à tous,

J’ai acheté cette semaine une souris logitec MX master édition amazon et j’avoue en être assez déçu car je rencontre plusieurs problèmes :

  • La souris se déconnecte à chaque sortie de veille. Je dois aller la rechercher et l’activer dans les paramètres bluetooth a chaque fois ce qui est très pénible. J’ai cherché sur internet et j’ai trouvé des conseils sur une option a désactiver pour empêcher la mis en veille de la souris, mais impossible de trouver cette option à l’endroit indiqué (je suis sous windows 10 à jour).
  • Je n’arrive pas à ré-appareiller la souris et à supprimer une identification. Du coup les 3 canaux sont reliés au même pc, mais le 1er ne marche pas (le voyant d’identification clignote pour signaler un probléme mais je ne sais pas comment le régler) et le canal 2 est relié en blutooth alors que le 3éme est relié au connecteur. J’aimerai bien avoir uniquement le canal 1 relié en blutooth a mon pc.
  • Parfois la molette à un lag de 2s, le scrool ne se déclenche à l’écran que 2 après l’action physique… Ma souris précédente à 5€ n’a jamais eu ce problème.

Mon principal soucis est quand même cette sortie de veille qui me fait perdre la connexion, quelqu’un sait comment régler ça sous windows 10 ?

“Your manuscript is both good and original. But the part that is good is not original, and the part that is original is not good.” Samuel Johnson

+0 -0
Auteur du sujet

Directement celui du pc, pour éviter de bloquer un port USB !

“Your manuscript is both good and original. But the part that is good is not original, and the part that is original is not good.” Samuel Johnson

+0 -0

Supprime ta souris des périphériques et essaye de la rebrancher (dans périphériques et imprimantes). Tu as installé le logiciel de ta souris ?

Il ne me semble pas qu’il y est un bouton "resté connecté" pour le Bluetooth ça doit sûrement être du côté de la gestion d’énergie.

Et tu dois avoir un onglet dans le périphérique bluetooth. Dans : Gestionnaire des périphériques > Bluetooth > Propriété > Power Management.

Édité par A-312

+0 -0
Auteur du sujet

Malheureusement je n’arrives pas à trouver ces paramètres ! Voici ce que donne cette manipulation chez moi : http://prntscr.com/igf363

Mon onglet propriétés est vide ! Idem si je regarde les propriétés de ma souris : http://prntscr.com/igf419

Du coup impossible de faire cette manipulation… :(

“Your manuscript is both good and original. But the part that is good is not original, and the part that is original is not good.” Samuel Johnson

+0 -0

Cette réponse a aidé l’auteur du sujet

Salut !

J’ai eu un truc similaire avec le PC du boulot, un Lenovo P51s flambant neuf. Il s’est trouvé que c’est la même carte qui gère le bluetooth et le réseau WiFi (une carte Intel), donc quand je sortais de veille ou même que j’allumais la machine, la connexion WiFi primait, et impossible de réapparairer la souris sauf en changeant de canal, justement (et après avoir appairé trois fois, tintin). Après une mise à jour du driver en passant par le gestionnaire de périphériques, le problème était réglé, et l’utilitaire de Lenovo n’a pas voulu réinstaller autre chose.

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

Après une mise à jour du driver en passant par le gestionnaire de périphériques, le problème était réglé

Du driver du wifi ou du bluetooth ? C’est le même driver si les deux sont sur la même carte ? Si je fais clic droit "rechercher des mises à jour du driver" ça devrait aller ou je dois utiliser un utilitaire spécifique ?

Je vais essayer de faire ça et voir ce que ça donne, ça serait cool que ça marche. :)

EDIT : j’ai trouvé une maj du pilote dans la carte wifi, je te dirai demain si ça à résolu le problème :)

Édité par Demandred

“Your manuscript is both good and original. But the part that is good is not original, and the part that is original is not good.” Samuel Johnson

+0 -0

Je crois bien que c’était le driver de la partie WiFi, mais je n’en suis plus certain. En revanche, je n’ai mis à jour qu’un des deux drivers, ils sont séparés.

Édité par Ymox

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

Pour l’instant je crois que ça marche, croisons les doigts :) Merci pour la solution, car je n’aurai jamais pensé que ça pouvait venir du wifi sinon !

“Your manuscript is both good and original. But the part that is good is not original, and the part that is original is not good.” Samuel Johnson

+0 -0

Ne pas oublier que certains réseaux WiFi sont sur la même gamme de fréquence que le Bluetooth. Du peu que je me souviens des explications que j’avais trouvées alors, c’était une des raisons d’avoir une carte pour les deux types, mais aussi une source de conflits  ^^

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte