[Bug] clemoji sans espaces

lorsqu'un clemoji ne s'affiche pas avant parenthèse

a marqué ce sujet comme résolu.

Salut les clem' ! :D

Prenons le cas de ce beau clemoji :D

Si j’écris : :D

Le clemoji s’affiche bien car il est en fin de ligne.

Problème : si j’écris" (salut :D)", alors je serais obligé de rajouter un espace après le clemoji à la main et c’est bien ça le problème.

Comportement attendu : que lorsqu’on clique sur un clemoji dans la liste, ça écrive : " clemoji " (notez bien l’espace avant et après le clemoji) tel que si on met un clemoji depuis le menu, on puisse continuer à écrire sur la même ligne sans se soucier d’avoir oublié un espace après le clemoji.

+2 -0

Salut,

Le problème que tu décris est effectivement un léger désagrément et tu proposes une solution simple et suffisante pour le régler, je ne vois pas d’inconvénient pour mettre ça en place ! J’ai créé un ticket sur Github. Note que j’ai plutôt considéré ça comme une évolution que comme un bug. :)

+2 -0

du coup sur le ticket, faut que quelqu’un fasse une PR pour l’ajouter ?

Oui ! Le ticket est là pour garder une trace sur Github et ensuite il faut que quelqu’un propose une PR avec les modifications du code source nécessaire pour résoudre le problème. :)

+1 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte