Surchauffe arduino

a marqué ce sujet comme résolu.
Auteur du sujet

Bonjour, Je viens ici dans le but d’avoir de l’aide pour ma surchauffe arduino, quand je le branche avec un cable normal(par usb)mon arduino n’emet pas de lumière sur la led "ON" de l’Arduino, et il chauffe terriblement, pareille avec une pile 9V et un connecteur jack male pour le brancher

Ajout : J’ai tout débranché sur mon arduino, et lorsque je branche le +5 sa reste allumé. Par contre, des que je branche le GND, tout s’eteint. Si je branche uniquement le gnd, sa fonctionne correctement.

Édité par Ninjador3

+0 -0

Ajout : J’ai tout débranché sur mon arduino, et lorsque je branche le +5 sa reste allumé. Par contre, des que je branche le GND, tout s’eteint. Si je branche uniquement le gnd, sa fonctionne correctement.

Qu’entends-tu par brancher uniquement le 5V ou le GND ? Relier un fil du 5V à une led ou brancher le 5V aud GND ?

Édité par Vanadiae

+0 -0

Ajout : J’ai tout débranché sur mon arduino, et lorsque je branche le +5 sa reste allumé. Par contre, des que je branche le GND, tout s’eteint. Si je branche uniquement le gnd, sa fonctionne correctement.

Qu’entends-tu par brancher uniquement le 5V ou le GND ? Relier un fil du 5V à une led ou brancher le 5V aud GND ?

Vanadiae

Aucun des deux. Si tu branches directement une LED sur du 5V, tu aura une petite volute de fumée et une LED en moins, et si branche le 5V au GND (GND = Ground = 0V) tu aura un court-circuit. En gros, à part l’alimentation de l’Arduino lui-même (USB, pile 9V sur la prise jack ou quoi que ce soit d’autre), est-ce que tu as quoi que ce soit d’autre de branché dessus ?

"Les accidents dans un système doivent se produire, mais il n’est pas obligatoire qu’ils produisent pour vous et moi." Laurence Gonzales - Deep Survival

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte