Ordinateur portable ne démarre pas sur batterie

L’auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

Petite mise en contexte : j’ai récupéré un Lenovo Thinkpad 440 sur lequel j’ai installé un dual boot Debian/Ubuntu studio, cela fait deux semaines que je l’utilise sans problème. Cependant, depuis quelques jours, je n’arrive plus à le démarrer quand il n’est pas branché sur le secteur. Une fois branché, je peux le démarrer et le débrancher immédiatement, ça ne pose pas de problème. La batterie ne semble pas endommagée, après démarrage sa charge est au niveau auquel je l’avais laissée (la plupart du temps à plus de 90%), et le temps restant annoncé est cohérent (environ 6h, et pour l’avoir utilisé sur batterie, ce temps est cohérent). Des personnes auraient-elles déjà rencontrer ce genre de problème ? Sinon, auriez-vous une idée d’où cela peut-il venir ? Je vous remercie d’avance pour vos réponses.

Cordialement

+0 -0

Cette réponse a aidé l’auteur du sujet

Salut !

As-tu vérifié s’il y avait des mises à jour à effectuer ? Je pense au BIOS entre autres, mais surtout à Power Management Driver. D’après ce que j’ai pu lire, il y a eu une nouvelle version critique le 16 décembre 2019 pour Windows - je t’avoue que je ne sais pas comment tu pourrais t’en sortir sous Linux pour ce programme qui n’est peut-être pas nécessaire du coup, mais pour le BIOS, ils fournissent une ISO "bootable" d’une mise à jour de septembre 2019, autant essayer sinon au moins vérifier.

Evitez qu’on vous dise de les lire : FAQ PHP et SymfonyTutoriel WAMP • Cliquez 👍 pour dire merci • Marquez vos sujets résolus

+0 -0
Auteur du sujet

En voulant vérifier la version du bios de mon ordinateur hier soir, j’ai réinitialisé la configuration du bios. Il s’avère que ce soir, après une journée à rester éteint sans être branché, mon ordinateur s’est rallumé sans soucis. Donc le problème venait certainement de là, comme identifié par Ymox, que je remercie encore. Je n’ai malheureusement pas eu la bonne idée de vérifier quelles configurations avaient changé avant de réinitialiser le bios. Mon portable étant redevenu utilisable, je mettrai à jour le bios dans quelques jours, comme ça ne presse plus. Merci encore pour l’aide apportée.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte