Je n'arrive pas à installer Linux Mint

Mon ordinateur ne boot pas sur le CD

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonsoir tout le monde,

Je fais appel au forum de zds, car je teste plusieurs distributions afin de choisir laquelle j'installerai sur mon nouvel ordinateur. J'ai commencé par Linux Mint. Je télécharge donc le fichier iso, je le grave sur un DVD que j'insère dans le lecteur d'un vieil ordinateur (64 bit) qui tourne actuellement sous Xubuntu. Je change l'ordre de boot, mais pourtant c'est toujours Xubuntu qui démarre :(

Je me dis que ça doit être un problème avec l'ordi alors je teste sur un autre (32 bit donc oui j'ai télécharger un autre fichier iso) qui lui tourne sous Ubuntu. Mais là aussi c'est Ubuntu qui démarre.

Pourtant, avec les deux ordis quand je mets le DVD dans le lecteur Ubuntu/Xubuntu démarre plus lentement. On voit qu'il cherche dans le DVD un système à booter.

J'ai essayé sur le deuxième ordi de booter "manuellement" sur le DVD, mais c'est toujours Ubuntu qui démarre.

Le problème vient peut-être du téléchargement : Je me suis rendu sur le site de Linux Mint section "Download" où j'ai cliqué sur Cinnomon (l'édition principale) 32 bits puis on me demande de choisir un miroir. Je prends le seul qu'il y a de mon pays (Suisse) et la le téléchargement démarre (pour un bon moment)

Voilà mon problème. Quelqu'un saurait comment m'aider ?

Édité par kiox

+0 -0

Bon alors du coup je ne comprends pas très bien ton problème d'iso, mais si tu as réglé ça, c'est tant mieux.

Comment tu graves ton iso ? Tu fais une simple gravure de fichier, ou tu fais "graver une image iso" (ou un truc du genre). Quand tu lis ton CD, tu vois un fichier iso gravé dessus, ou plusieurs fichiers ?

A part ça, vu ce que tu dis, tu ne devrais pas avoir de soucis avec un UEFI (si tes PC sont relativement anciens), et si tu as bien réglé ton ordre de boot comme tu l'as dit, je ne vois pas d'autres problèmes pour l'instant.

Bonne soirée !

EDIT : Une idée supplémentaire : ils sont anciens comment les PC en question ? Parce qu'ubuntu (donc linux mint, puisque linux mint est un dérivé d'ubuntu) abandonne progressivement les supports des matos anciens (testés plusieurs fois, et toujours dans les larmes :p ), ce qui peut être une 2e piste. Mais d'abord, la gravure.

Édité par dosmpm

There is no place like /home.

+1 -0
Auteur du sujet

Bon alors du coup je ne comprends pas très bien ton problème d'iso, mais si tu as réglé ça, c'est tant mieux.

Le problème n'est pas réglé. J'expliquais juste comment j'avais télécharger le fichier iso. (Je vais modifier mon message pour être que ce soit claire ;) )

Comment tu graves ton iso ? Tu fais une simple gravure de fichier, ou tu fais "graver une image iso" (ou un truc du genre). Quand tu lis ton CD, tu vois un fichier iso gravé dessus, ou plusieurs fichiers ?

C'est une simple gravure de fichier et je vois qu'un fichier sur le disque car j'ai gravé le fichier iso et non son contenu

Édité par kiox

+0 -0

Le problème n'est pas réglé. J'expliquais juste comment j'avais télécharger le fichier iso. (Je vais modifier mon message pour être que ce soit claire ;) )

D'accord, j'avais cru que ceci:

Je n'ai peut-être pas télécharger ce qu'il fallait : Je me suis rendu sur le site de Linux Mint section "Download" où j'ai cliqué sur Cinnomon (l'édition principale) 32 bits puis on me demande de choisir un miroir. Je prends le seul qu'il y a de mon pays (Suisse) et la le téléchargement démarre (pour un bon moment)

avait donné lieu à un 2e téléchargement d'iso. Désolé pour la confusion.

Il faut donc "graver une image iso" (mais ça je pense que tu l'as compris) pour que le CD puisse être utilisable. Et normalement, tout devrait rouler.

There is no place like /home.

+0 -0
Auteur du sujet

Il faut donc "graver une image iso" (mais ça je pense que tu l'as compris) pour que le CD puisse être utilisable. Et normalement, tout devrait rouler.

dosmpm

Justement c'est là que vient le problème. Il ne boot pas sur l'image du CD mais sur l'OS installé sur le HDD.

Les deux ordinateurs datent de 2003. C'est trop vieux ?

+0 -0

Donc le CD est maintenant correctement gravé, et ça ne marche toujours pas ?

J'ai bien peur que 2003 soit trop vieux. Dans ce cas, 2 solutions:

  • changer de distro (tu peux aller chercher du côté de debian, fedora, opensuse, mageia et prendre ce qui te plaît le plus)
  • passer sur une ancienne version (qu'il faut trouver, et là …)

There is no place like /home.

+0 -0
Auteur du sujet

Ce qui est étonnant c'est que j'ai réussi à installer Ubuntu 14.10 dessus (qui est la dernière version ou presque). Peut-être que Linux Mint ne peut pas s'installer sur les vieilles machines même si dérivé d'ubuntu.

En tout cas merci de ton aide :) J'essayerai de trouver un ordinateur plus récent pour tester.

+0 -0

Au moment du boot, dans les premieres secondes, tu dois en general pouvoir trouver une touche pour choisir le lecteur de demarrage (avec F12 chez moi). Ca te popup alors un menu ou tu peux choisir entre disque dur, usb, DVD etc… Ca peut etre un bon plan B si le choix automatique ne veux pas se faire.

ZdS, le best du Zeste ! Tuto Arduino, blog, etc

+0 -0
Staff

Cette réponse a aidé l'auteur du sujet

Si quand tu met le CD dans ton lecteur CD tu vois dessus uniquement un fichier ".iso", c'est qu'il est mal gravé. Il faut que dans ton logiciel de gravure tu demande clairement de graver ce fichier. Par exemple sous Linux tu as le logiciel "Brasero" qui, quand te le démarre, propose une option "Graver une image". C'est elle qu'il faut utiliser.

+2 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte