Impossible d'utiliser une version locale de Zds

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut,

J'ai un petit problème, je voudrais installer une version locale de Zds, j'ai suivi le guide, seulement arrivé à :

python manage.py syncdb

Message d'erreur

Et toute les autres commandes avec manage.py échouent à cause du même problème

Information:

  • Python : 2.7.6
  • OS : Xubuntu 14.04 (x64) (Pas taper :( )

Bref si quelqu'un a une idée pour arranger ça :)

Merci :)

Édité par Tick

+0 -0
Staff

Si tu as d'autres problèmes du style, ou tout simplement des questions, n'hésite pas à venir sur #zds-dev. Plusieurs dév' front et back se trouvent là-bas. ;)

Surtout, n'hésite pas a le documenter quelque part ! Ou préciser ce que tu n'avais pas vu/compris !

De façon général n'hésitez pas a poster sur le forum et/ou noter vos soucis. Ça nous permet de garder une trace et de corriger. Alors que sur IRC, tout est vite perdu.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte