Problème pour accéder aux mails

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour à tous !

Je suis en train de mettre en place mon serveur sous Debian 7. Je souhaite y installer un serveur mail. J'ai opté pour une solution Postfix + Courier. Pour l'installation j'ai suivi le tuto de skyminds.net. Tout se déroule très bien, aucune erreur. Le problème c'est lorsque je tente de relever mes mails (quelque soit le logiciel utilisé) : avec Thunderbird par exemple j'obtient l'erreur : Thunderbird n’a pas réussi à trouver les paramètres pour votre compte courrier. Et lorsque je vais consulter mes logs (/var/log/mail.logs), je vois bien la connexion mais elle est suivi d'une déconnexion immédiate :

1
2
3
4
5
6
7
8
Apr 24 00:02:43 pb-serveur imapd: Connection, ip[::ffff:UneAdresseIP]
Apr 24 00:02:43 pb-serveur imapd: Connection, ip=[::ffff:UneAdresseIP]
Apr 24 00:02:43 pb-serveur imapd: LOGOUT, ip=[::ffff:UneAdresseIP], rcvd=24, sent=492
Apr 24 00:02:43 pb-serveur imapd: LOGOUT, ip=[::ffff:UneAdresseIP], rcvd=24, sent=492
Apr 24 00:02:54 pb-serveur imapd: Connection, ip=[::ffff:UneAdresseIP]
Apr 24 00:02:54 pb-serveur imapd: Connection, ip=[::ffff:UneAdresseIP]
Apr 24 00:02:54 pb-serveur imapd: LOGOUT, ip=[::ffff:UneAdresseIP], rcvd=24, sent=492
Apr 24 00:02:54 pb-serveur imapd: LOGOUT, ip=[::ffff:UneAdresseIP], rcvd=24, sent=492

Je sèche complètement. Je n'arrive pas à comprendre. Une recherche sur Google m'a permis de trouver une piste : un problème IPv4 - IPv6 mais ça me semble bizarre. Qu'en pensez vous ?

Merci d'avance

+0 -0

Il nous faut plus d'infos :

  • lien exact de ton tutoriel (je ne le retrouve pas)
  • configuration de tes logiciels (Postfix, Courrier et Thunderbird)
  • Comment souhaites-tu te connecter ? IMAP on dirait ?
  • Tu fais bien de l'IPv6. Est-tu sur que c'est ce que tu veux ?
  • Pour récupérer les paramètres du compte, Thunderbird a besoin d'un fichier de configuration XML qui doit se trouver sur le serveur. Est-ce bien le cas ?
+0 -0
Auteur du sujet

Finalement, mon problème venait du fait que j'utilisais le serveur smtp de mon serveur. Or iptables bloquait le port 25. J'ai donc ouvert un autre port pour pouvoir utiliser le SMTP et donc pouvoir utiliser thunderbird comme client mail.

Merci quand même.

PS : le tuto était celui-ci

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte