Lenteur sur internet

Mais le téléchargement par torrent fonctionne bien

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Hello,

depuis quelques temps j'ai de gros problèmes avec ma connexion. Je rame (ordi neuf actuellement, premier branchement il y a 10 minutes). J'essaye de télécharger un driver et ça me prend 3 heures (dl à ~40 ko/s).

Le truc bizarre c'est que si je télécharge par torrent je suis bien au débit que j'avais avant que les problèmes arrivent.

Bref j'ai déjà téléphoné a Orange et apparemment ça viendrais pas d'eux donc je sais pas trop quoi faire.

Vous auriez une idée ?

merci

Tu sais, une communication réseau peut avoir trois facteurs qui la rendent lente : -Ta machine, si elle est trop occupée ou pas assez puissante -Ton opérateur téléphonique, si son réseau est trop chargé, a des problèmes physiques… -Le serveur en face, qui est trop chargé ou connecté au réseau avec une bande passante faible (voire limitée par connexion)

Si seulement certains sites sont affectés, le problème provient probablement d'en face. En tout cas il n'est pas rare que les sites pour télécharger les pilotes soient lents. Je pense qu'il n'y a rien d'autres à faire.

Amateur de Logiciel Libre et de la distribution GNU/Linux Fedora.

+0 -0
Auteur du sujet

Le truc c'est que c'est pas seulement le site de nvidia mais tous. En fait j'ai des lenteurs depuis qu'ils (orange) ont fait des travaux sur les lignes. Après mon premier appel ils m'ont dit de redémarrer la box pour que la nouvelle version du logiciel s'installe et après ça ils ont simplement dit que ce n'était pas de leurs faute.

Depuis j'ai toujours ces lenteurs

Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte