Messages lus apparaissant comme non lus

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

Même après avoir lu un message, le sujet apparaît toujours en gras. C'est en fait le problème inverse de ça.

Les sujets suivis ne semblent pas affectés. Par contre, j'ai beau cliquer sur la dernière réponse de celui-ci (non suivi) ou sur le titre du sujet (premier message donc), il reste en gras.

Merci. ^^

Edit :

En fait, seuls les post-its merdent.

Ils sont d'ailleurs tous indiqués comme ayant un nouveau message non-lu, même si ce n'est pas le cas.

Édité par Vayel

+3 -0

Ça ce discute, comme on vient de passer en pré-prod, faut négocier avec Eskimon.

Hugo

Pour être franc, ce bug m'agace aussi mais est tolérable. Le bug n'étant pas spécifique a la release, il ne devrait pas passer dans cette dernière, la PR étant arrivée un chouilla trop tard. Après si notre super DTC accepte de passer la correction dans la release alors je ferais une RC2 dans le courant de la semaine.

ZdS, le best du Zeste ! Tuto Arduino, blog, etc

+0 -0
Auteur du sujet

La correction n'est pas censée être dans la version actuellement en production ? Chez moi, le problème persiste. Est-ce parce qu'il n'a pas encore été corrigé (la PR pas encore balancée en prod) ou parce que la PR ne résoud pas le souci ?

Merci. :)

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte