Problème téléversement arduino

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

je n'arrive plus à téléverser de programme vers mon arduino, il m'affiche l'erreur suivante:

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

si quelqu'un à une idée, je suis preneur. Merci

+0 -0
Auteur du sujet

J'ai essayer plusieurs fois mais il me met toujours la même erreur. J'ai aussi vu sur le même sujet un lien sur le DFU (http://arduino.cc/en/Hacking/DFUProgramming8U2). Est-ce une idée à creuser ? (par contre ils disent dans cette page qu'il faut une application (system profiler) pour vérifier la version du firmware, mais je ne sais pas laquelle c'est).

+0 -0
Auteur du sujet

@juke
Comment savoir que fait le firmware ?

@spiritwhite
Pour les drivers je suis sur mac donc ton lien ne m'aide pas beaucoup.

J'ai aussi déjà essayer de réinstaller l'IDE mais même avec des versions différentes (j'ai testé 1.0.6 et 1.5.8 je crois), j'ai toujours le même problème.

Édité par binos13

+0 -0
Auteur du sujet

En fait c'est un nouvel atmega que j'ai mis sur mon arduino. Je l'ai bootloader puis j'ai remplacé l'atmega d'origine par celui que je venais de bootloader. Ensuite je crois que j'ai juste réussi à téléverser un blink avant qu'il ne m'affiche cette erreur. Je ne pense pas que ça change grand chose car tout marchait bien avec le nouvel atmega puis le lendemain plus rien.

+0 -0
Auteur du sujet

Bonjour,

j'ai enfin trouvé une solution sur le forum arduino (il faut sélectionner la carte "Duemilanove Atmega328" dans le type de carte et il arrive è téléverser).

Merci quand même pour votre aide.

+0 -0

je n’arrive plus à téléverser de programme vers mon arduino, il m’affiche l’erreur suivante: Arduino : 1.8.3 (Windows 7), Carte : "Arduino Pro or Pro Mini, ATmega328 (5V, 16 MHz)"

Le croquis utilise 928 octets (3%) de l’espace de stockage de programmes. Le maximum est de 30720 octets. Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2039 octets pour les variables locales. Le maximum est de 2048 octets. avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00 Une erreur est survenue lors du transfert du croquis

Ce rapport pourrait être plus détaillé avec l’option "Afficher les résultats détaillés de la compilation" activée dans Fichier -> Préférences.

Édité par HamzaSaadaoui

+0 -0

je n’arrive plus à téléverser de programme vers mon arduino, il m’affiche l’erreur suivante: Arduino : 1.8.3 (Windows 7), Carte : "Arduino Pro or Pro Mini, ATmega328 (5V, 16 MHz)"

Le croquis utilise 928 octets (3%) de l’espace de stockage de programmes. Le maximum est de 30720 octets. Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2039 octets pour les variables locales. Le maximum est de 2048 octets. avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xe0 avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00 Une erreur est survenue lors du transfert du croquis

Ce rapport pourrait être plus détaillé avec l’option "Afficher les résultats détaillés de la compilation" activée dans Fichier -> Préférences.

HamzaSaadaoui

essaye de le reset via la bouton idoine

+0 -0

Hello, je me permet de répondre car j’ai rencontré le même problème pas plus tard qu’hier. :D

J’ai commencé par réinstaller les drivers ( en vérité, mon pc ne reconnaissait plus mon arduino uno ==> périphérique inconnue ):

  • Pour ça, j’ai lancé l’exécutable "dpinst-amd64" (ici chez moi: arduino\arduino-1.6.9\drivers\dpinst-amd64 ).

  • Après, il faut vérifier dans l’IDE que tu es sur le bon port: Tu branche ta carte et tu doit la voir apparaître dans le menus [Outils => Port]

  • Plus de problème depuis ;) .

J’espère que ça fonctionnera chez toi.

(dans mon cas, j’ai aussi demandé à mon antivirus d’ignorer le dossier arduino: il rendait l’upload super long pour je ne sais quelle raison…)

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte