Installation QT

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

Afin de pouvoir vérifier et fermer un autre sujet de ce forum j'ai décidé d'installer Qt sur un autre ordinateur. Cependant je ne peux même pas lancer l'exécutable que j'ai téléchargé. Il me met 'L'application n'a pas pu démarré correctement (0xc00007b)' et je n'ai trouvé aucun problème similaire avec l'installeur sur le net, j'ai suivi ce tuto

http://www.bitdefender.fr/support/comment-resoudre-lerreur-l&039;application-n&039;a-pas-reussi-%C3%A0-demarrer-correctement-%280xc000007b%29-cliquez-sur-ok-pour-fermer-l&039;application-1105.html

sans succes. J'ai aussi réinstallé Visual C++ (32 bits) au cas ou… Toujours rien.

Si quelqu'un a déjà rencontré cette erreur je suis preneur de toute piste

Merci à vous..

Édité par Stank

+0 -0

Est-tu sûr d'avoir téléchargé un installateur compatible avec ton PC (32 bits si tu fonctionne en 32 bits)?

Au passage, tu n'as pas suivi un tuto pour Qt, mais pour bitDefender. Il peut y avoir une différence dans la signification du code d'erreur.

+0 -0
Auteur du sujet

Bonsoir,

Oui oui j'ai installé cette version sur mon PC fixe qui a exactement le même OS.

Au final :

J'ai formaté mon ordi portable, retenté l'expérience : nouvelle erreur de DLL manquant. J'ai donc installé visual basic c++ 2013 (32bits) et maintenant ça fonctionne.( la version 64bits ne suffit apparemment pas)

Merci de ta réponse.

Édité par Stank

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte