Problème de DNS et de Connexion internet

Système d'exploitattion serveur EOLE 2.5.2 (basé sur ubuntu)

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour. J'aimerais solliciter votre aide pour résoudre le problème suivant. JE viens d’installer un serveur sous EOLE 2.5.5 et fait les configurations et installations des différents paquets mais les postes clients n'ont pas accès à internet et aussi lorsque j'essaye d'accéder aux applications web installées sur le serveur à travers le navigateur d'un poste client, j'ai en retour "Page introuvable" mais le ping vers le serveur fonctionne bien. aussi lorsque je tape l'adresse IP du serveur dans le navigateur, il se transforme en le nom de domaine, tourne un moment et me met page introuvable.

Pourriez vous m'aider à dépanner ce problème s'il vous plait?

+0 -0

Hello,

As-tu pu résoudre ton problème ?

Tes postes clients n'ont pas accès à internet, c'est un choix ? Ils tournent sous quel OS ?

Si tes postes clients sont sous Linux, tu peux ajouter au fichier /etc/hosts le nom de domaine de ton serveur, par exemple :

1
2
3
4
pierrick@773d:/$ cat /etc/hosts
127.0.0.1   localhost
127.0.1.1   773d
12.34.56.78     monserveur

Plus d'info et exemple de configuration Windows ici : http://www.commentcamarche.net/faq/5993-modifier-son-fichier-hosts

Édité par lilyus

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte