Sujets créés par "thomas7643"

Sujet Date Extrait
[Maths] Devoir MPSI polynôme
jeudi 02 février 2017 à 17h47
Croissance d'une application sur des ensembles
lundi 31 octobre 2016 à 16h40 Bonjour, Je suis actuellement en train de faire un DM de maths et je bloque sur une question, le sujet m'indique : > Soient $E$ un ensemble quelconque, $A$ et $B$ deux parties de $E$ (donc $(A, B…
Importance de la tension lors du changement de la batterie
jeudi 18 août 2016 à 21h23 Bonjour, Ma batterie a définitivement rendue l'âme il y a quelques jours et je cherche à la changer, cependant je me heurte à un problème : certaines batteries ont une tension de 10,8 V (comme cel…
Windows 10 - Explorateur de fichiers disparu du menu démarrer
mardi 27 octobre 2015 à 21h30 Bonjour, J'ai depuis peu un problème avec mon ordinateur sous Windows 10, l'accès à l'explorateur de fichiers à partir du menu démarrer n'est plus là. Ce problème est présent depuis que j'ai annul…
Disques durs externes qui ne sont plus affichés lorsqu'ils sont branchés
mardi 07 juillet 2015 à 10h13 Bonjour, Comme indiqué dans le titre j'ai deux disques durs externes qui ne s'affichent plus sur mon ordinateur depuis hier. Lorsque j'en connecte un (quel qu’il soit) le voyant s'allume mais rien…
Erreur lors de la compilation avec SDL2_Image

ld.exe||cannot find -lSDL2_image|

dimanche 22 mars 2015 à 21h18 Bonjour, Je développe en C++ avec CodeBlocks et la SDL2 et j'ai eu besoin de rajouter SDL2_image, mais lors de la compilation j'obtiens l'erreur : ```text ld.exe||cannot find -lSDL2_image| ``` …
Erreur lors de la compilation de SDL

..\SDL2-2.0.3\i686-w64-mingw32\lib\libSDL2main.a(SDL_windows_main.o):SDL_windows_main.c|| undefined reference to `SDL_main'|

jeudi 27 novembre 2014 à 22h05 Bonjour, J'essaye depuis un moment de créer un projet utilisant SDL2 (version 2.0.3) sous Code::Blocks. Après avoir suivi plusieurs tutoriels pour tenter de l'installer et de corriger les erreurs …
Lien absolu qui pointe la racine de Windows
samedi 20 septembre 2014 à 14h09 Bonjour, je suis en train de développer un petit site à l'aide de uWamp mais je rencontre un problème : lorsque je fais ```php $file = fopen('/test.txt', 'w'); fclose($file); ``` le fichier n'ar…
Impossibilité de connecter le signal d'un bouton avec un slot
jeudi 28 août 2014 à 01h58 Bonjour, j'ai suivi [ce tutoriel](http://qt.developpez.com/tutoriels/braindeadbzh/customwindow/) pour créer une fenêtre personnalisée, jusqu'à en arriver aux boutons tout allait bien. Mais lorsque je…