Problème d'inscription au SOE

Sony, que t'ai-je fait ?

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Plop !

J'ai fini de télécharger Planetside 2 tout à l'heure. Le jeu me faisait tellement envie que je saute dessus avec joie. Je constate que le jeu ne se synchronise avec Steam pour la création de compte lorsque j'accède au launcher Planetside. Je vais donc me créer un compte Station, je remplis les infos, je valide. Je reçois le mail et je confirme mon inscription. Je suis renvoyé sur une page de connexion, je rentre mes identifiants… Et là échec. On m'affiche que ça ne fonctionne pas, que mon mot de passe ou mon identifiant sont incorrects.

J'ai reset mon mot de passe et même créé un autre compte avec ma deuxième adresse mail, mais rien n'y fait, ça fonctionne pas non plus :( La connexion sur Planetside 2 ne fonctionne pas non plus.

Je suis le seul à avoir ce problème ? Une idée de ce qui cause ce bug ? C'est peut-être un temps de traitement un peu long ?

Et forcément, le support n'ouvre qu'à partir de 16h :/

La vie, c'est comme les mirabelles

+0 -0
Auteur du sujet

Si y en a qui veulent savoir, en fait c'est tout con -_-

En créant mon compte, j'ai choisi un mot de passe de 16 caractères en vérifiant seulement le minimum de caractères. Or, le maximum est de 15 caractères. Et donc, le système du SOE, plutôt que de me prévenir, a choisi de me couper mon mot de passe (ce qu'il a aussi fait à chaque fois que j'ai reset mon mot de passe).

La vie, c'est comme les mirabelles

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte