Linux atribution de quota pour un utilisateur

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

je me permet de vous contacter car je rencontre un soucis lorsque je souhaite appliquer des quotas pour un utilisateur. Je vous explique ce que j'ai fais avant de rencontrer ce soucis. J'ai créé les fichiers quota.group et quota.user à la racine du dossier à protéger, en locurance un dossier utilisateur. J'ai remonter la partition home, j'ai initialisé les partitions utilisants les quotas par quotacheck -vagum. En suite j'ai voulu appliquer les quotas à mon dossier en saisissant "edquota -u $user", le système me retourne aucun système de fichier détecté avec quota. Je cherche sur le net depuis quelques heures, sans succès, c'est pourquoi je me retourne vers vous ! Merci d'avance ppour votre réponse. Lucas

+0 -0

Bonjour

On manque peut-être de quelques informations pour répondre efficacement (comme la distribution utilisée par exemple), mais je lis là http://wiki.debian-facile.org/doc:systeme:quota#fstab qu'il faut modifier le fichier fstab pour que les quotas soient pris en compte. Il n'est aucune mention de cette manipulation dans ton message. Peut-être le problème vient-il de là ?

Édité par bendia

+0 -0

J'ai les même message lorsque le fstab n'est pas correctement renseigné ou n'a pas été lu (il n'est lu qu'au boot de la machine).

Donc, il y a soit une erreur (typo) dans les options rajoutées au fstab (,usrquota,grpquota), soit tu n'as pas relancé ta machine après la modification de ce fichier.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte