Police pas très jolie

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut ! C'est un problème que j'ai aussi avec Openclassroom, mais voici à quoi ressemble la police du site quand j'y navigue :

Image utilisateur

C'est un peu comme si il n'y avait pas de lissage.. Et cela a l'air d'être le cas quelque soit le navigateur que j'utilise. Je n'ai absolument aucune idée de ce qui peut causer ça, je suis sous Windows 7, et openclassroom et zestedesavoir sont les deux seuls sites sur lesquels j'ai ce problème.

+0 -0
Auteur du sujet

Oui j'en suis certain : par contre je n'ai sûrement pas bien précisé le problème. Sur certains caractères, il y a (entre autre) une sorte de doublage de trait : Image utilisateur

Le souci principal étant que ça rend moins clair à lire ; et je n'ai pas ce problème ailleurs. Par contre, sous Debian, je n'ai aucun problème du genre. Mais sous Windows 7, que j'utilise Firefox ou Google Chrome ou Opera, même résultat.

Édité par potterman28wxcv

+0 -0
Auteur du sujet

C'est vrai que cette police n'est pas du tout prévue pour l'affichage sans anti-aliasing.

Mais est-ce un cas que l'on veut encore gérer en 2014 ? C'est une vraie question.

SpaceFox

Ta réponse m'a aidé à résoudre mon problème : cela venait en effet de l'anti-aliasing à activer. Je n'ai aucune idée pourquoi c'était désactivé par défaut.

En faisant des recherches, j'ai pu trouver une solution, maintenant ça marche à merveille.

Merci beaucoup de ton aide !

+1 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte