Quelques problèmes avec les messages masqués

a marqué ce sujet comme résolu.
Auteur du sujet

Salut,

J’ai quelques problèmes à remonter avec les messages masqués :

  • le lien pour voir le message masqué est visible mais ne fonctionne pas sur mobile (même avec l’option "Desktop site" activée), je suis sur Android 10, One UI 2.1, Google Chrome 85 ;
  • j’ai masqué quelques messages de spam ce matin depuis mon mobile, et les alertes ne sont pas toujours fermées (merci @ache de les avoir enlevées) automatiquement au passage, je ne sais pas quelles sont les conditions exactes pour reproduire le problème ;
  • plus une suggestion qu’un bug, lorsqu’on clique sur une alerte d’un message masqué (ou un lien vers un message masqué de façon générale), on est envoyé en haut de page au lieu d’être amené sur le message masqué qui devrait être sorti du wrap indiquant que des messages ont été masqués.

Édité par adri1

I don’t mind that you think slowly, but I do mind that you are publishing faster. — W. Pauli

+4 -0

Je confirme que le bug de CSS est corrigé, et c’est mergé donc bientôt en prod :)

Pour le second ça touche au back-end et je suis pas assez familier pour te répondre.

Le dernier point par contre je l’ai bien reproduit et je confirme que c’est un peu pénible. Ça pourrait se régler rapidement/simplement avec du CSS via la pseudo-class :target pour afficher le message si l’ancre de la page le cible. @Amaury ça t’irait ?

Mes tutos — Architecte technique : JS/Node/Angular/Mongo, PHP/MySQL, AWS — Consultant qualité, ergonomie et UX

+2 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte