Camera collision

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Hello,

Je suis actuellement en train de faire un petit projet sur Unreal. Dans celui-ci j'ai besoin de désactiver les collisions camera avec les ennemies. A savoir que la camera est fille d'un SpringArm, directement dans le blueprint de mon player.

J'ai cherché un peu sur les forums Unreal. Et j'ai trouvé ce post: https://answers.unrealengine.com/questions/75962/ignore-cam-collision.html

Seulement l'option ignore collision n’apparaît pas ^^ ....

Pour info, j'utilise la version 4.3.1.

Merci d'avance pour votre aide.

Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte