Le moteur de recherche du forum affiche du texte masqué

L'auteur de ce sujet a trouvé une solution à son problème.
Banni
Auteur du sujet

Bonjour, en faisant une recherche sur le mot « signature », comme ici : https://zestedesavoir.com/rechercher/?q=signature, je constate qu'il est affiché, parmi les résultats, du texte qui a été par la suite masqué par son auteur.

Par exemple pour ma part, sur la première page de résultats (mais ça risque de changer puisque j'introduis un nouveau sujet avec le mot « signature »), j'ai ceci :

Vous voyez que le résultat du 12 décembre 2014 à 18h06 comporte du texte, parlant d'une résolution. Or, en cliquant sur le lien en question, https://zestedesavoir.com/forums/sujet/1907/petit-bug-daffichage-quand-la-signature-est-trop-longue/, le texte en question n'est plus visible (c'est le texte masqué par l'auteur ultérieurement, je suppose).

J'en conclus que le moteur de recherche de Zeste de Savoir affiche du texte qui a été masqué. Je considère cela comme étant un bug, étant donné que l'auteur a voulu masquer le texte en question, tandis que le moteur de recherche n'en tient pas compte.

Intérêts : OS X, AppleScript, Swift, LaTeX

+1 -0

PRisé, QAtisé, mergé ! Les messages invisibles seront donc invisibles aussi dans la recherche dans la prochaine version. J'adore quand on résout un problème en moins de 24 heures ! \o/

Édité par Situphen

Médicament flemmard aux pul(p)sions imprécises. “Don’t wait for the perfect moment. Take the moment and make it perfect.”

+1 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte