Boot Win7

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour, Il y a de cela une semaine, j'ai mis un cd d'installation win 7 dans l'ordi (qui n'avait plus d'os), tout fonctionne comme je l'avais prévue sauf … que le HDD était plein :/ Bon, j’éteins la machine et débranche le HDD.

Ce weekend, voulant recommencer l'opération car en testant le hdd il me restait 10Go de place libre, il m'est impossible de recommencer l'opération, j'ai tester le boot en USB et en DVD. je tombe soit sur un écran noir et un petit tiret qui clignote en bas, soit "Vérifiyng DMI Pool Data … DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

Il ce passe la même chose en changeant de HDD, et en retirant le HDD.

La carte mère est une "MSI K8N Neo2"

Merci de votre aide.

+0 -0
Auteur du sujet

Oui, C'est pourtant pas compliqué de foutre un os ! pas possible ! faut toujours que ce genres d'erreurs tombes sur moi !

(C'est énervant cette anti-flood ou il faut attendre 15min .. )

Édité par TheLumMys

+0 -0

(C'est énervant cette anti-flood ou il faut attendre 15min .. )

TheLumMys

Non, c'est pratique, ça évite le flood.

:)

It goes against the grain of modern education to teach children to program. What fun is there in making plans, acquiring discipline in organizing thoughts, devoting attention to detail and learning to be self-critical? – Perlis

+1 -1

oui (j'ai détruis mon cd d’installation en voulant le formater pour réinstaller Win 7 dessus …)

Je n'arrive pas à comprendre comment tu as fait… O_o

Alors :
- Remets le disque dur dans le poste et redémarre (pour vérifier qu'il est bien détecté et que tout est OK).
- Vérifie ton ordre de boot et réessaie (Phigger n'a pas précisé quelles options de BIOS vérifier donc à voir).
- Change ta clé de port USB.
- Fais un reset ATX : cela consiste à vider les condensateurs de l'électricité qui peut rester dedans. Il faut arrêter ton PC, débrancher le cordon d'alimentation électrique puis enfoncer le bouton de marche/arrêt pendant environ 5 secondes. Il faut ensuite relâcher ce bouton, rebrancher et rallumer le poste. J'insiste bien sur le fait qu'il ne faut pas rebrancher avec le bouton enfoncé, tu risques d'y laisser des composants. Ensuite refais un essai.

+0 -0
Auteur du sujet

-Le HDD est détecté

-L'ordre de boot me semble ok ( J'ai comme options : Floppy, LS120, Hard Disk, CDROM, ZIP, USB-FDD, USB-ZIP, USB-CDROM, Legacy lan ) pour USB, je boot logiquement sur USB-CDROM (J'ai testé USB-FDD, USB-ZIP sans succès :/ )

-Testé les 7 ports USB, sans succès …

-Reset ATX, Sans succès non plus :/

La je ne vois vraiment pas, C'est bien le 1er à me faire ce coup la :/

EDIT: Windows DVD/USB tools n'accepte que les dvd vierges, Or les mien ne l’était plus, même après un formatage, et je n'ai plus de dvd vierges (Ça coûte 20€ les 5, je trouve que ça fait un peut chère pour des dvd à 4.7GB … )

Édité par TheLumMys

+0 -0

-L'ordre de boot me semble ok ( J'ai comme options : Floppy, LS120, Hard Disk, CDROM, ZIP, USB-FDD, USB-ZIP, USB-CDROM, Legacy lan ) pour USB, je boot logiquement sur USB-CDROM (J'ai testé USB-FDD, USB-ZIP sans succès :/ )

Alors ton ordre de boot est faux, tu as mis le disque dur avant l'USB. Si j'ai bien compris tu sélectionnes à chaque démarrage ce sur quoi tu veux démarrer ?

Si ta clé boote ailleurs, essaie de graver un CD avec des utilitaires pour tester la RAM…

Sinon, as-tu des cartes PCI (vu la photo) dans ton PC qui seraient mal branchées ou HS ?

+0 -0

Cette réponse a aidé l'auteur du sujet

-L'ordre du boot est ->USB-CDROM ->Hard Disk ->CDROM

OK, je croyais que ta liste d'options était aussi celle de l'ordre du boot.

-C'est à dire ?

Un CD avec Memtest86. Ça permet de tester le bon fonctionnement des barrettes de mémoire.

-Normalement non

OK.

Autre question : ton PC a t-il déjà démarré avec un support USB quelconque ? Si la réponse est non, il n'en est peut-être pas capable (vu la photo que tu as mise, j'ai l'impression que ta clé n'est pas reconnue). Essaie de graver un CD d'installation Windows. Un tutoriel se trouve ici ou par ici.

  • Si ça boote, le problème vient de la clé USB et/ou du boot USB.
  • Si ça ne boote pas, le problème vient de la machine.
+0 -0
Auteur du sujet

Re/ En m’excusant de cette réponse si tardive, J'ai résolu mon problème. Après avoir cherché encore et encore d'autres alternatives, j'ai tout simplement re-téléchargée le dossier Windows, qui, après l'avoir gravé sur un nouveau cd, à fonctionné ! J'ai donc pu entre ma clef de licence et tout fonctionne ! (Surement le fichier de Boot perdu ou endommagé lors du téléchargement ) Merci encore d'avoir pris le temps de m'aider. Cdt

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte