Problème configuration réseau Windows 8

Problème apparu d'un seul coup

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut à tous,

Depuis ce matin je n'ai plus internet sur mon PC fixe (mais tous les autres appareils n'ont aucun soucis et ont internet)

J'ai d'abord pensé a un probleme de cable ethernet donc je l'ai changé (et aussi changé la port de branchement sur la box)

J'ai ensuite tenté de changer de DNS car quand je chargeais un site cela me renvoyais une erreur de DNS et pourtant toujours rien (avec DNS OpenNic, Google et celui d'Orange)

J'ai ensuite tenté le "réparer" de la carte réseau et cela me renvoi l'erreur qui suit :

depannage carte

Cependant les sites sur lesquels jetai déjà avant le problème (il est survenu entre hier soir et ce matin) fonctionnent encore normalement (les videos youtube chargent vite et en 1080p donc aucun ralentissement). Quand je regarde le statut de la carte il me dit que la connexion fonctionne en IPV6 mais pas en IPV4 et je vois bien que les nombres de paqeuts echangés augmentent donc ca passe (cf screen suivant):

statut carte

Les détails carte réseau sont les suivants :

détails config réseaux

Quand j'essaye d'accéder a 192.168.1.1 je me prend une erreur donc je ne sais pas si 'linfo peut vous aider .

Par ailleurs voici le ipconfig :

ipconfig

J'ai aussi redemarré la box mais rien n'y fais .

J'ai tenté de chercher sur Google mais je n'ai trouvé aucune solution qui resoud mon problème :s

Si quelqu'un parmis vous arrive à m'aider je lui offrirai toute mon estime (et une bière s'il est parisien :p)

+0 -0

Bonjour,

Ton problème ressemble à ça : https://fr.wikipedia.org/wiki/Automatic_Private_Internet_Protocol_Addressing

Quel est ton fournisseur d'accès à internet, et à quelle adresse IP ta box est-elle supposée écouter ? Grâce à ces informations, tu pourrais peut-être tenter un adressage statique sur la bonne plage d'adresse avec le bon masque de sous-réseau en attendant de résoudre ton souci.

Édité par 30b830e7

+0 -0

Bonjour,

Si le problème ne se produit que sur un PC, c'est probablement le poste et pas la box qui est en cause.
Tu as déjà vérifié le câble des deux côtés si j'ai bien compris. Je ne reviens donc pas dessus. Vérifie qu'IPv4 est bien activé dans les paramètres de ta carte réseau (clic droit sur ta carte, propriétés, la case "Protocole Internet version 4 (TCP/IP)" est-elle cochée ?).

Si c'est bien le cas, tente une réinitialisation de la pile TCP/IP. Cherche "cmd" dans ta zone de recherche et lance ce programme en tant qu'administrateur, puis tape une à une les commandes suivantes :

  • netsh int ip reset c:\resetlog.txt
  • netsh winsock reset all

Et reboote ton PC comme demandé.

+0 -0

Bonjour !

Je pense qu'il a un soucis avec les adresses. Un conflit sur le réseau. Attribue à ta carte une adresse du genre 192.168.1.100 pour tester.

Si ça marche c'est que le DHCP à besoin d'une petite reconfiguration.

"Heureusement que la connerie n’a pas de masse sinon la terre s’effondrerait et formerait une super nova qui détruirait l’univers !!"

+0 -0

Bonjour !

Je pense qu'il a un soucis avec les adresses. Un conflit sur le réseau. Attribue à ta carte une adresse du genre 192.168.1.100 pour tester.

Si ça marche c'est que le DHCP à besoin d'une petite reconfiguration.

FatCyclone

Effectivement, ça serait pas bête de tenter d'assigner une IP locale fixe à ton PC via la page de config à l'aide d'une autre machine connectée sans soucis.
Attention cependant, sur une majorité des routeurs grands publics la plage par défaut de DHCP se situe entre 192.168.0/1.10 et 192.168.0/1.50

+0 -0

Salut,

Attention cependant, sur une majorité des routeurs grands publics la plage par défaut de DHCP se > situe entre 192.168.0/1.10 et 192.168.0/1.50

On s'en fout, tant qu'ils sont dans le même réseau. Et pas besoin de le faire avec une autre machine tu le fais sur le PC en question directement.

Bisous.

"Heureusement que la connerie n’a pas de masse sinon la terre s’effondrerait et formerait une super nova qui détruirait l’univers !!"

+0 -0

Salut,

Attention cependant, sur une majorité des routeurs grands publics la plage par défaut de DHCP se > situe entre 192.168.0/1.10 et 192.168.0/1.50

On s'en fout, tant qu'ils sont dans le même réseau. Et pas besoin de le faire avec une autre machine tu le fais sur le PC en question directement.

Bisous.

FatCyclone

Bah nan tête d'ampoule.
Si tu assignes une IP locale à ta carte réseaux qui n'est pas accepté par ton routeur, ça marchera forcément moins bien.

+0 -2

Bah nan tête d'ampoule. Si tu assignes une IP locale à ta carte réseaux qui n'est pas accepté par ton routeur, ça marchera forcément moins bien.

T'as qu'a essayer chez toi avec ta box, ou n'importe quel serveur DHCP avec un plage que tu définis. Et avoir une plage IP et être accepté sont deux choses différentes. ( CF. tes deux posts de confiturage )

Bisous, et bonne vie !

Édité par FatCyclone

"Heureusement que la connerie n’a pas de masse sinon la terre s’effondrerait et formerait une super nova qui détruirait l’univers !!"

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte