Impossible de mettre une intro dans un chapitre de tuto

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

Quand je vais sur un chapitre d'un de mes tutos ("Introduction aux fonctions"), je clique sur Éditer le chapitre, je rédige l'introduction, je clique sur valider. Tout semble se passer normalement (je n'ai pas de message d'erreur), mais l'intro n'est pas enregistrée et n'est toujours pas là.

Lors de son écriture hier, j'avais rédigé des introductions et il me semble qu'elles s'affichaient correctement à ce moment. Ce matin, j'ai constaté que ces introductions avaient disparu et impossible de les remettre.

À votre disposition si vous avez besoin de plus de détails :)

L'enseignement est le meilleur moyen d'apprendre ; en communiquant nos connaissances nous continuons à découvrir et à apprendre. (Ernő Rubik)

+0 -0
Auteur du sujet
  • Big-tuto
  • Zeste de Savoir • 2014 • Version : v1.0-RC2/1f7a57f (mais j'ai créé et commencé à rédiger ce tuto hier avant l'ouverture officiel à un moment ou il y avait encore des erreur 500 de temps en temps en enregistrant des parties).
  • L'édition de l'intro du tuto marche ainsi que l'édition des extraits.

L'enseignement est le meilleur moyen d'apprendre ; en communiquant nos connaissances nous continuons à découvrir et à apprendre. (Ernő Rubik)

+0 -0
Staff

Idem pour moi : impossible de mettre une intro et une conclusion dans un chapitre.

Pourtant tout à l'heure ça se passait bien… :euh:

Je sais pas si c'est lié, mais c'est aussi pas mal chiant le paramètre version dans l'URL, j'ai l'impression de me taper des régressions à chaque fois que je rafraichis une page alors que non, c'est juste un vieil onglet qui se met pas à jour à cause de ce paramètre…

[EDIT] Ça devient pas mal chiant de garder un onglet ouvert en permanence en attendant la correction, y'a pas un moyen de pousser la modif (genre en téléchargeant l'archive et en l'uploadant après) ?

[Re-edit] En fait dans l'archive ça a l'air d'être bon, c'est à l'affichage que ça doit merder. Et apparemment c'est pas pour tous les chapitres que ça foire, mais certains seulement…

Édité par viki53

Staff

Petit ajout : quand j'édite un extrait, son contenu ne s'affiche pas dans le textarea, alors qu'il est bien visible dans la preview du tuto.

Du coup ça fait pas mal de bugs à corriger, bonne chance aux devs !

P.S. : J'aurais maîtrisé Python je m'y serais sûrement collé, mais j'ai pas encore pris le temps de m'y mettre, sorry… :euh:

Bonjour,

Sans vouloir en rajouter une couche :

Il y a aussi un bug d'import d'introductions et de conclusion de chapitres lors de l'import d'un tutoriel lié au SdZ.

Bonne chance :) et merci pour tous les efforts.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte