Sommaire qui ne s'affiche pas

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut

Dans l'article https://zestedesavoir.com/articles/28/le-c-14-est-arrive/, le sommaire est vide dans l'article en ligne, alors qu'il est correctement affiche dans les archives (je regarde l'export html et pdf)

L'article avait ete ecrit dans un premier temps avec la syntaxes suivantes :

1
2
3
4
5
titre 1
=======

titre 2
-------

Et je viens de la changer pour utiliser la syntaxe indiquee dans la page d'aide.

1
2
3
# titre 1

## titre 2

(Au cas ou le probleme de sommaire proviendrait de la, mais ca n'a rien changer).

Il faudrait peut etre un script pour verifier si d'autres articles ont ce probleme ? (HS : et si vous faites un scriptm certains articles, comme celui sur Django, n'ont pas de PDF. Ca serait de pouvoir verifier aussi cela)

Merci

Édité par gbdivers

+1 -0

Oui et non. Je suis d'accord que c'est dommage dans le cas d'un article publié (selon l'ancien système), mais dans le cas d'un article en cours de rédaction, ça veut dire lire à chaque fois tout les extraits à la recherche de titre, ce qui est un peu pénible en terme d'I/O ;)

Doctorant et assistant en chimie à l'Université de NamurEx-dev' pour ZdS (a aidé à réaliser la ZEP-12 !) • Carniste cis (y parait que c'est une injure)

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte