Installation de Debian : ethernet

L'auteur de ce sujet a trouvé une solution à son problème.
Staff
Auteur du sujet

Bonjour,

Je souhaite faire un dual boot Linux/Windows . Pour cela, avec l'utilitaire "Linux Live USB Creator", j'ai mis Debian 8.0 sur une clé USB. Cependant, lors de l'installation, Debian ne reconnait pas ma carte ethernet qui est une * Intel (R) Ethernet Connection I219-LM . La carte n'est pas dans la liste proposée, du coup l'installation ne peut pas continuer. Donc je me demande comment faire, je n'ai pas l'impression que l'installation propose une connexion en mode Wi-Fi (ma carte est une * Intel (R) Dual Band Wireless-AC 8260 ). Est-ce que les pilotes existent pour mon matériel ? Sur internet, j'ai l'impression que c'est bon pour ma carte Wi-Fi, mais je ne trouve pas grand chose pour ma carte ethernet.

Est-ce que vous auriez une idée de ce que je pourrais faire ? Merci ;)

+0 -0

Salut :)

Tu as moyen d'avoir plus d'info sur ton matériel avec lspci et faire les recherches à partir du code récupéré via cette commande.

Une autre solution peut consister à installer un noyau plus récent, via les backports en te connectant via un smartphone + connexion 3g :)

+0 -0
Staff
Auteur du sujet

Salut :)

Tu as moyen d'avoir plus d'info sur ton matériel avec lspci et faire les recherches à partir du code récupéré via cette commande.

Une autre solution peut consister à installer un noyau plus récent, via les backports en te connectant via un smartphone + connexion 3g :)

bendia

J'obtiens exactement la même chose avec la commande lspci. J'ai fait des recherches mais j'ai rien trouvé qui ressemble à mon soucis.

+0 -0

Cette réponse a aidé l'auteur du sujet

Humm, à en croire ce fil sur le fofo ubuntu, et celui là sur le site du noyau Linux, cette carte nécessite le pilote e1000e qui à l'air assez ancien. Il n'y a donc pas de raison pour que ça coince avec le noyau 3.16 de Jessie.

Vérifie cependant que les codes id_vendor:id_devices correspondent à ceux du site du noyau. Il se peut que sous le même nom, se cache des puces différentes.

Edit : et une autre piste qui fonctionnait pour wheezy mais qui fonctionne peut-être aussi sous jessie, la compilation du pilote depuis les sources ;)

Édité par bendia

+0 -0
Staff
Auteur du sujet

Merci pour ta réponse, j'étais tombé sur le premier thread, mais ce n'est pas exactement le même driver, du coup je n'étais pas allé plus loin. Bien que le driver e1000e soit proposé sur le live USB, quand je le sélectionne, le programme d'installation ne fait rien.

Ce qui m'embête, c'est est-ce que je peux ajouter des paquets manuellement sur un live USB ? Ca me semble compliqué depuis Windows…

Edit : je pense avoir trouvé le firmware sur le site de Dell. Par contre, je n'arrive pas à trouver comment je pourrais insérer le firmware sur le live USB… J'ai seulement un windows à disposition…

Édité par Saroupille

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte