connexion internet cassée

a marqué ce sujet comme résolu.
Auteur du sujet

salut à tous,

Hier, j'avais un PC fixe qui fonctionnait très bien. Aujourd'hui j'ai décidé de changer la RAM pour en mettre plus de volume: j'ai donc enlevé les 6Go (2 paires dépareillées), que j'ai remplacé par 16Go (en 2 barrettes crucial ballistix). la carte mère est une MSI 970A-G46, et ma carte réseau est intégrée dedans. cette carte mère est compatible "jusqu'à 31+ Go" du moins c'est ce qui est écrit dans la notice, et mis à part ce problème de réseau, tout fonctionne normalement.

depuis ce changement, mon PC n'arrive plus à atteindre internet. la prise RJ45 a un voyant orange allumé en continu et un jaune clignottant sans réel motif, qui, selon la doc pourrait vouloir dire que le pc communique par le réseau à une vitesse de 1000MBits/s mais que la connexion n'est pas établie.

dans l'interface windows 10, ça se traduit par une icône dans le centre de notifications 'ethernet', avec en sous-titre 'pas d'internet'. quand j'ouvre dans les périphériques réseau les parametres de ma carte, c'est marqué que j'ai pas de connexion ipv4. bien évidemment l'outil de diagnostic microsoft ne fournit aucune aide.

côté box, ce qui est dit par les voyants sur ma carte réseau est confirmé, le câble est bien branché et il y a bien communication entre mon PC et autre chose, en 1000Mbits/sec. par contre le PC n'est pas dans la liste des objets connectés. (d'ailleurs il me semble l'avoir vu il y a peu dans cette liste, et ça m'étonne)

les choses que j'ai déjà essayées après recherches: redémarrer le PC, désactiver/réactiver la carte réseau, netsh int ip reset, dans une invite de commande en mode admin, attribuer une adresse ip statique, virer tous les pare-feux et autres antivirus.

mon soucis est donc comme on peut le deviner de rendre internet à mon PC.

s'il manque des détails, plus ou moins gros, n'hésitez pas à demander

et bien sûr un grand merci d'avance à tous ceux qui auront tenté de m'aider!

Édité par remace

Oui. Non. Attends, je regarde mieux et je te dis.

+0 -0
Auteur du sujet

j'ai fini par trouver une solution de fortune, apparemment mon PC ne trouvait pas de serveur DNS et ne réussissait pas à obtenir une adresse IP auprès du routeur… une fois renseigné tout ça en statique, ça marche.

Toutefois, je ne vais pas passer le sujet en résolu tout de suite, parce que si tous les devices de l'appart' sont capables de communiquer proprement avec ma box sans que je les aide, je vois pas pourquoi mon PC n'y arrive pas. Je suppose que le service qui récupère les informations du DHCP et du DNS sur mon PC est défectueux, mais je ne sais ni lequel c'est ni comment le réparer. d'ailleurs, le plus beau dans tout ça, c'est que même si ça marche, le PC n'en est pas convaincu et me dit toujours que je n'ai pas internet. d'ailleurs, maintenant que ça marche, je peux fournir des logs facilement, si besoin est.

donc si quelqu'un a une idée, je prends!

Édité par remace

Oui. Non. Attends, je regarde mieux et je te dis.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte