Clef bootable qui ne charge pas bien

a marqué ce sujet comme résolu.
Auteur du sujet

Bonjour à tous,

je viens de recevoir un acer swift 3 et j'essaye d'installer Archlinux dessus j'ai donc tenté de faire une clef bootable de gparted avec dd sudo dd bs=4M if=gparted-live-0.27.0-1-amd64.iso of=/dev/sdb status=progress && sync mais comme on peut s'en douter cela ne marche pas -_-, j'arrive bien à booter sur la clef mais quand je fais entrer pour charger le live celui-ci freeze, cela me fais la même chose avec archlinux sauf une fois où j'ai eu une série de message qui commençaient par prink message dropped. Voilà à peu près ma situation, juste la version du bios est InsideH2O Setup Utility Rev. 5.0.

J'espère que vous pourrez m'aider et je vous remercie d'avance de votre aide :)

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0
Auteur du sujet

J'ai fini par réussir à démarrer le live d'Archlinux en désactivant le tpm, j'ai installer la distribution en suivant le guide de Frederic Bezies mais ça ne marche qu'une fois sur 5, sinon ça freeze sur Loading initial ramdisk ou ça me fais plein d'erreurs dont la dernière ligne est systemd exited with preempt_count 2

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0

Visiblement c’est un problème du noyau. La gestion de l’alimentation pose problème. Tu peux essayer cette solution et supprimer les quiet splash. Tu auras la trace complète.

Tu peux poster le message d’erreur complet quand tu as le exited with preempt_count 2 ? Une photo par exemple.

Tu peux essayer un live plus ancien (arch ou autre n’importe), du coup avec un noyau plus ancien. Au moment du grub, tape e et enlève le quiet splash. Voir si ça fonctionne ! :)

+0 -0
Auteur du sujet

Visiblement c’est un problème du noyau. La gestion de l’alimentation pose problème. Tu peux essayer cette solution et supprimer les quiet splash. Tu auras la trace complète.

Pouet_forever

Malheureusement cela ne change rien

Tu peux poster le message d’erreur complet quand tu as le exited with preempt_count 2 ? Une photo par exemple.

Pouet_forever

J’ai une autre erreur, ça peux toujours servir :

Tu peux essayer un live plus ancien (arch ou autre n’importe), du coup avec un noyau plus ancien. Au moment du grub, tape e et enlève le quiet splash. Voir si ça fonctionne ! :)

Pouet_forever

Du coup j’ai fini mon installation là mais je peux quand même essayer, j’avais essayé avec l’iso de janvier 2016 en rencontrant le même problème et enlevé quiet avait l’air de marcher à tous les cous mais en fait non.

Édité par LudoBike

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0

Pour dire vrai, je sèche. A ce que j’ai pu voir sur le net, en général ya 2 options : bug kernel ou problème matériel. Essaye de faire des tests matériels (même si c’est du matériel neuf, on ne sait jamais).

Tu peux essayer une autre distro en live ? Voire si tu as les mêmes soucis.

+0 -0
Auteur du sujet

Pour dire vrai, je sèche. A ce que j’ai pu voir sur le net, en général ya 2 options : bug kernel ou problème matériel. Essaye de faire des tests matériels (même si c’est du matériel neuf, on ne sait jamais).

Pouet_forever

J’ai jamais fait ce genre de test, il faut utiliser quels outils ?

Tu peux essayer une autre distro en live ? Voire si tu as les mêmes soucis.

Pouet_forever

Déjà le problème est présent sur le live de gparted qui correspond à Debian il me semble (cf. 1er message) mais je peux essayer sur d’autres distributions, je donne les résultats dès que j’ai réalisé les tests :)

Edit

  • Manjaro 16.06.1 x86_64 -> Écran noir
  • Ubuntu 15.10 -> à démarré sans rencontrer de problème 2 fois de suite

Édité par LudoBike

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0
Auteur du sujet

acer_wmi n’est pas installé et je ne trouve aucun paquet qui l’installe -_-.

Par contre sur cette page TravelMate 8371G (TM8371G-944G32n) a l’air d’avoir un problème similaire (cf. dernière colonne)

J’ai réussit à lancer au moins les smart tests du SSD sur ubuntu qui ne rapportaient rien de grave

Édité par LudoBike

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0
Auteur du sujet

My fault, acer_wmi est bien chargé, le blacklister n’a rien changé tout comme le changement dans la page que j’ai référencé dans mon précédent post.

Par contre je ne trouve pas de live pour tester le matériel, duckduckgo ne rapporte rien de pertinent, est-ce que tu en connais une ?

« La Nature est un livre écrit en langage mathématique », Galilée

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte