Impossible de charger une page ZDS

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour,

Quand je suis au bahut, impossible de charger certaines pages du site, il est écrit que la connexion est "non sécurisée".

Une idée? Merci d’avance.

Si à ma mort on me cryogénise dans l’espoir que mes fonctions vitales se réaniment, dans ce cas de figure, ’je’ sera simultanément moi et un autre.

+0 -0
Auteur du sujet

En fonction de la version du navigateur de ton lycée (si la version date un peu), il est possible que Let’s Encrypt ne soit pas considéré comme une autorité de certification fiable.

Situphen

D’accord, que faire dans ce cas?

Si à ma mort on me cryogénise dans l’espoir que mes fonctions vitales se réaniment, dans ce cas de figure, ’je’ sera simultanément moi et un autre.

+0 -0
Auteur du sujet

En fait, c’est un ordinateur personnel qui nous a été fourni en début d’année de seconde. Il semble que le navigateur Chrome que j’utilise ne soit pas dysfonctionnel. Certaines pages ne se chargent pas lorsque je suis sur le réseau du lycée, le problème persiste lorsque j’utilise Internet Explorer. Chez moi, tout est OK.

Si à ma mort on me cryogénise dans l’espoir que mes fonctions vitales se réaniment, dans ce cas de figure, ’je’ sera simultanément moi et un autre.

+0 -0

Cette réponse a aidé l'auteur du sujet

Ça ne peut pas être une question du certificat TLS de ZdS, désolé mes VDDs :D . C’est tout ou rien. Il n’est pas possible d’accéder à ZdS sans TLS et c’est le même certificat sur toutes les pages, du coup si on ne peut accéder qu’à certaines pages, ça peut pas être notre certif.

Je parie que ça vient de ressources chargées sans TLS, typiquement certaines images utilisateurs. Exemple : toutes nos pages et tous nos assets sont chiffrés mais quelqu’un a http://example.com/foo.jpg comme avatar. Quand ton navigateur charge la page, il peut très bien faire les gros yeux et te dire de faire gaffe parce que charger la page n’est pas 100% chiffré vu qu’il doit charger des assets http.

Le saviez-vous ? Chaque -1 que vous mettez vous fait gagner un point de QI.

+4 -0

Cette réponse a aidé l'auteur du sujet

Je parie que ça vient de ressources chargées sans TLS, typiquement certaines images utilisateurs. Exemple : toutes nos pages et tous nos assets sont chiffrés mais quelqu’un a http://example.com/foo.jpg comme avatar. Quand ton navigateur charge la page, il peut très bien faire les gros yeux et te dire de faire gaffe parce que charger la page n’est pas 100% chiffré vu qu’il doit charger des assets http.

victor

Je parie aussi là-dessus. Par exemple Chromium m’avertit sur cette page-même car un membre avec un avatar non-https à répondu sur un autre sujet (et du coup l’avatar se charge pour la visualisation dans la sidebar)

#TeamCaribou | ZdS, le best du Zeste ! | Tuto Arduino, blog, etc

+1 -0
Auteur du sujet

Alors les amis, je ne vois pas trop comment pallier ce problème. J’avoue ne pas être totalement calé avec le jargon web! :-°

Si à ma mort on me cryogénise dans l’espoir que mes fonctions vitales se réaniment, dans ce cas de figure, ’je’ sera simultanément moi et un autre.

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte