KaTeX et vecteur?

L’auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut à tous,

Est ce que c’est juste moi (ou mon navigateur, Firefox/68.0) ou $\vec{a}$ donne a\vec{a}, et donc n’a pas de flèche au dessus du aa ?

Screenshot from 2019-08-13 09-51-16.png
Screenshot du rendu sur mon navigateur

Je sais pas si c’est un bug côté KaTeX ou côté Firefox?

#JeSuisToujoursArius • Doctorant et assistant en chimiedev' à temps partiel (co-réalisateur ZEP-12, recherche et template LaTeX)

+0 -0

Cette réponse a aidé l’auteur du sujet

a\vec a

J’obtiens encore sans la flèche. :(

CH4

Quand TAlone dit que c’est corrigé, ça veut juste dire qu’il a modifié le code. Il reste un certain nombres d’étapes, dont :

  • Vérifier que le code fait ce qu’il doit faire, sans introduire d’autres problèmes
  • Vérifier que le code est de bonne qualité
  • Merger au code utilisé en production
  • et déployer

Quelqu’un de l’équipe technique te donnera peut-être plus de détails, ou corrigera ma réponse, mais c’est juste pour expliquer que ça peut encore prendre un peu de temps pour être corrigé sur le site.

Auteur du sujet

Tient, le ticket de @TAlone a été marqué comme corrigé et mis dans la release 0.6.1, mais celle-ci n’a pas été, à priori, déployée sur ZdS, parce que le bug est toujours là ^^

(je dis ça parce que je croyais que vhf possédait un moyen simple de déployer les nouvelles versions ici, c’est pour ça que je fais la remarque)

#JeSuisToujoursArius • Doctorant et assistant en chimiedev' à temps partiel (co-réalisateur ZEP-12, recherche et template LaTeX)

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte