Allumage tres long

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Salut, j'ai un Pc avec Windows 8.1 et un SSD de 128 Go.

Depuis toujours, entre le moment où j'allumais le Pc, la page de login de Windows, le chargement de Windows 8.1 et l'ouverture du bureau de Windows, ça me prenait 20s à tout casser.

Depuis 8/9 jours, quand j'allume le Pc, je rentre mon mot de passe sur la page de login et pendant 2 min je vois "chargement de Windows".

Je ne sais pas d'où vient le souci … Je n'ai pourtant rien fait de particulier ces derniers jours … J'ai vérifié les applications au démarrage, rien d'étrange et rien de plus que les jours qui précédaient.

Je ne pense pas que ce soit une mise à jour Windows qui ait créé ce problème. À quoi pourrait-ce être dû ? Et surtout, comment le résoudre ?

PS : Le problème est antérieur à la date de sortie de Windows 10. Le problème date d'il y a 8/9 jours.

Merci infiniment !

Édité par abrahan

+0 -0
Staff

Salut,

Aujourd'hui, j'allume le Pc, je rentre mon mot de passe sur la page de login et pendant 2 min je vois "chargement de Windows".

Puis :

PS : Le problème est antérieur à la date de sortie de Windows 10. Le problème date d'il y a 8/9 jours.

Ça s'est passé aujourd'hui ou il y a 8/9 jours ? Ça te le fait depuis plusieurs fois ou tu n'as pas encore essayé de redémarrer ?

I don't mind that you think slowly, but I do mind that you are publishing faster. – W. Pauli

+0 -0
Auteur du sujet

Désolé, j'ai édité.

ca me le fait depuis 8/9 jours et j'allume mon pc chaque jour.

Je n'ai pas analyse mais de mémoire, je n'ai rien téléchargé. Et Avast est actif. Je dois l'analyser avec quoi ?

Une autre idée ?

+0 -1
Auteur du sujet

Pour Malwares Bytes, c'est bon. Il a trouvé 11 trucs, je les ai supprimé. J'attends que Spy bot finisse pour redémarrer le pc.

Par contre pour Spy Bot, il fait un peut beaucoup n'importe quoi. Il m'a détecté les films que j'ai sur mon pc ainsi que des clés registres (et j'ai pas envie de faire une bêtise avec une clé registre).

+0 -0
Staff

Pour Malwares Bytes, c'est bon. Il a trouvé 11 trucs, je les ai supprimé. J'attends que Spy bot finisse pour redémarrer le pc.

Ça aurait pu être pas mal de savoir ce qu'il avait trouvé. Des fois que ça suffise pas, ça peut mettre la puce à l'oreille sur ce qui a pu se passer/un truc que tu as fais mais que tu as oublié/etc.

Par contre pour Spy Bot, il fait un peut beaucoup n'importe quoi. Il m'a détecté les films que j'ai sur mon pc ainsi que des clés registres (et j'ai pas envie de faire une bêtise avec une clé registre).

Si tu doutes, montre toujours.

J'ai une autre question, c'est quelle(s) partie(s) du démarrage qui sont plus lentes ?

I don't mind that you think slowly, but I do mind that you are publishing faster. – W. Pauli

+0 -0
Auteur du sujet

Quand j'allume l'ordinateur (le moment où j'appuis sur le bouton), je vois la marque de l'ordinateur (le BIOS donc). Jusqu'ici le temps est normal. Ensuite, il m'ouvre la page de loging Windows. Là je dois mettre mon mot de passe utilisateur. Je le met, et c'est ensuite que ça devient long, c'est le temps de charger Windows me semble t-il.

Voici pour les clés registres :

http://hpics.li/ae2c19f

Je dois faire quoi avec Spybot une fois qu'il a trouvé ces clés ? Et il a trouvé une centaine de fichiers mais ce sont des enregistrements audios que j'ai fait avec Audacity donc pas de risque.

Voici pour les trucs supprimé avec Malwarebytes :

http://hpics.li/63cc13d

Je redémarre le pc et je t'en dis plus.

Édité par abrahan

+0 -0
Staff

Salut,

C'est uniquement lors du démarrage qu'il est lent ou bien est-il lent de manière générale ? Sinon, tu peux regarder au sein du gestionnaire de tâches (CTRL + ALT + DELETE) si tu ne vois pas un processus qui utilise une partie importante de ton CPU et également effectuer une analyse complète avec Avast.

Édité par Taurre

+0 -0
Auteur du sujet

Uniquement au démarrage, c'est le chargement de Windows qui est lent (après l'étape de login). Sinon le reste est très rapide (c'est une bête mon pc donc il est rapide ^^ )

J'ai fait les 2 analyses (cf mon message précédent). Une idée ?

Dans le gestionnaire des tâches, il n'y a rien d'anormal au démarrage.

Édité par abrahan

+0 -0
Auteur du sujet

J'ai fait les mises à jours windows 8.1 facultatives en me disant que ça pourrait résoudre mon soucis, rien …

Je fais un scan avec Avast pour voir.

Et pour ce qui suit ? Sachant qu'avec Spybot j'ai analysé les Rootkit car l'analyse système ne révélait rien.

Voici pour les clés registres :

http://hpics.li/ae2c19f

Je dois faire quoi avec Spybot une fois qu'il a trouvé ces clés ? Et il a trouvé une centaine de fichiers mais ce sont des enregistrements audios que j'ai fait avec Audacity donc pas de risque.

Voici pour les trucs supprimé avec Malwarebytes :

http://hpics.li/63cc13d

Édité par abrahan

+0 -0

Hypothèse (non garantie) : A chaque MaJ, windows va générer un point de restauration1. Est ce que ca serait pas cette phase qui prendrait du temps ?

Car j'avais remarqué un comportement similaire avec mon Win7 et après désactivé cette fonctionnalité, j'ai regagné 40 Go d'espace disque et du temps de boot2



  1. ca prouve la confiance qu'il y a dans le produit…  

  2. le temps d'application des Maj en lui même reste pharamineux par contre, mais ca on y peut rien. 

Édité par Davidbrcz

+0 -0
Auteur du sujet

C'est à chaque démarrage du pc donc normalement non. Il ne s'agit pas de MaJ. Du moins, comme dis précédemment, ça ne me le faisait pas il y a encore 10 jours. Puis il ne marque rien, il charge juste.

En plus, le temps pour accéder à la page de login est de 3s, c'est vraiment rapide le lancement du BIOS. Je marque mon mot de passe et c'est là que ça devient long, rien ne s'affiche, ça charge longtemps.

+0 -0
Auteur du sujet

Depuis quand il te fait ça ?

Le problème c'est qu'au démarrage, j'ai quasiment rien qui se lance. Et comme dis, j'ai rien modifié (du moins manuellement) entre avant et après le problème..

+0 -0
Auteur du sujet

Tu as aussi Windows 8.1 ?

C'est bizarre que ça survienne d'un coups, comme ça.. Surtout que ça marchait encore très bien il y a quelques jours pour moi.

Quelqu'un peut regarder mes clés de registres et autres ?

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte