Impossible d'aller sur Google Search

Incompréhensible. Malware ?

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonsoir,

J'ai récemment remarqué un comportement étrange de Google Search, et seulement avec mon ordinateur, toutes les autres machines sur le réseau n'ont aucun problème. Après m'être penché sur ces bizarreries, j'ai pu déduire la chose suivante : je ne peux plus aller sur le site Google Search avec mon ordinateur, peu importe le navigateur.

De manière générale, je me prends un beau "there is no Internet connection" ou "can’t connect to the proxy server", selon le navigateur. Pourtant j'ai bel et bien une connexion Internet, et je n'utilise aucun proxy.

J'ai même laissé Windows me trouver des erreurs, mais autant dire que ça m'a peu aidé. Des fois il me dit que tout va bien, des fois pas :

Ça aurait pu s'arrêter là, mais il arrive que des fois la page se charge quand même, mais d'une manière assez étrange :

A mon avis, il ne s'agit pas de Google Search : le logo est l'ancien logo, il est impossible de se connecter (et par conséquent la page est en Anglais), il manque des éléments de mise en page, certains liens ne fonctionnent pas… On me redirige vers autre chose, mais quoi ? (À noter que l'URL reste bien https://www.google.com.)

Et cela ne concerne uniquement Google Search, tous les autres services fonctionnent parfaitement (Google Image, Gmail, Drive, même les paramètres Google).

Par curiosité, je me suis demandé ce que cela donnait si je faisais une recherche à partir d'une image. Même problème, "no internet connexion". Cependant, il arrive également que la page se charge, et à ma grande déception, j'ai un résultat encore plus incompréhensible :

Cette fois-ci, je suis redirigé vers https://cse.google.ch/cse/home, j'ai bel et bien le logo actuel de Google, je suis bien connecté, mais impossible de comprendre pourquoi je tombe là-dessus.

Il faut noter que la plupart du temps la page ne se charge juste pas, et autant vous dire que cela ne m'aide pas à chercher des réponses à mon problème (bon au fond, les autres moteurs de recherches fonctionnent).

Me voilà donc ici à vous demander de l'aide, car je n'ai absolument aucune idée de ce qui pourrait causer ce problème. Serait-ce possible qu'il s'agisse d'un malware ?

+1 -0

A première vue on dirait un virus qui te redirige le domaine google.com vers un site pirate. Fais donc bien attention de ne surtout pas entrer tes identifiants sur ce site et d'essayer de chercher de ce côté.

+2 -0
Auteur du sujet

Ça m'a l'air plus complexe que ça. Par exemple, si je clique sur le bouton paramètre en haut à droite, ça m'envoie vers www.google.com/preferences, donc je reste sur le même domaine, mais cette fois j'ai le bon logo google, je suis bien connecté, j'ai la page en français. Pareil si je clique sur le bouton "sign", "images", "videos" etc. Tous ces liens ont l'air de m'envoyer vers le "vrai" Google. Même la page d'accueil (avec les boutons "rechercher" et "j'ai de la chance") est normale.

Manifestement, seule la page de recherche (www.google.ch/search) est concernée (et d'ailleurs peu importe que ce soit sur le domaine en .com, .fr, .ch etc.).

Du coup je vois vraiment pas quel genre de malware ferait ça.

Édité par Olybri

+0 -0

Cette réponse a aidé l'auteur du sujet

Il s'agit très probablement d'un malware. Peut-être publicitaires…

Essaye de démarrer en mode sans échec avec prise en charge du réseau pour voir.

Si le problème à toujours lieu, il est possible qu'un logiciel malveillant ait configuré un proxy.

La meilleure chose à faire est de ne plus rentrer d'informations sensible (mots de passes, carte bleue), de faire plusieurs analyses antivirus (malwarebyte anti-malware pouura t'aider par exemple) et de réinstaller proprement ton navigateur (en supprimant les traces de la désinstallation).

EDIT : EN DERNIER RECOURS : Si le problème persiste et que tu n'as aucune autre solution, la meilleure chose à faire est de réinstaller windows en essayant de sauvegarder ses données importantes (via le cloud pour être sûr).

Fait attention.

Édité par the_new_sky

"C'est nuageux par ici"

+3 -0

Si le problème persiste et que tu n'as aucune autre solution, la meilleure chose à faire est de réinstaller windows en essayant de sauvegarder ses données importantes (via le cloud pour être sûr).

Je dirais "En dernier recours", car c'est radical quand même.

Je ne comprend pas bien cette image, qu'est-ce que le overclock.guru (Je suis aller jeter un coup d'oeil, un banal blog à première vue).

Cette fois-ci, je suis redirigé vers https://cse.google.ch/cse/home, j'ai bel et bien le logo actuel de Google, je suis bien connecté, mais impossible de comprendre pourquoi je tombe là-dessus.

Cette page me donne une erreur 400.

+1 -0
Auteur du sujet

Si le problème à toujours lieu, il est possible qu'un logiciel malveillant ait configuré un proxy.

the_new_sky

Effectivement, c'était bien le cas. J'ai installé Malwarebyte Anti-Malware pour voir, et pendant le scan, comme par magie, Windows Defender s'est réveillé pour me dire qu'il y avait une menace (un truc qui parlait de proxy), donc j'ai supprimé, puis également les trucs trouvés par Anti-Malware.

Le problème est parti (bien que j'ignore toujours comment il est arrivé), j'aurais dû penser tout de suite à scanner. En tout cas, merci pour l'aide.

Je ne comprend pas bien cette image, qu'est-ce que le overclock.guru (Je suis aller jeter un coup d'oeil, un banal blog à première vue).

C'est justement ça qui assez bizarre. cse.google.ch est le service qui propose Google qui gère les custom search engine, et il y en a un sur overclock.guru. Aucune idée si tout ça a un lien avec le malware.

Je n'ai pas donné l'URL entière (il y avait une longue chaîne de requête à la suite), d'où l'erreur 400 manifestement.

+1 -0

Ton cas semblait connu. Le malware créé un faux moteur de recherche avec Google CSE (qui permet de faire des moteurs de recherche customisé). Pour le overclock.guru, peut-être que le virus exploitait (illégalement, inutile de le rappeler) les clés du blog pour générer le faux moteur d'où le rapprochement.

Sournois, ce malware.

Édité par the_new_sky

"C'est nuageux par ici"

+1 -0

Je suis devenu un pro de ça, j'ai récupérer des PCs avec n'importe quoi dessus…^^ En cas de doute, tu ne fais rien, et tu nous demandes. ;)

Je pense que j'ai listé toutes les étapes pour réussir à désinstaller du simple au plus complexe malware (tant qu'il ne s'agit pas d'un virus).

1) Regarde les logiciels que tu as au démarrage msconfig.exe (ne redémarre pas le PC une fois le changement fait, tu redémarreras à la fin) et dans "Démarrer > Tous les programmes > Démarrage", désactive les logiciels qui sont étrange.

2) Désinstalle tous les programmes que tu trouves bizarres dans le panneau de configuration. Et TOUS les anti-malwares installés. (Et au pire en anti-virus, Microsoft Security Essentials suffit, ou avast… Autre logiciel avec beaucoup d'audience et commercial).

3) Regarde dans le gestionnaire des tâches > Processus, puis regarder si tu ne vois pas des process étrange (puis clique droit ouvrir l'emplacement du fichier).

4) en double

5) Vérifie que ton navigateur est vraiment ton navigateur (que ça soit le vrai programme), j'ai vu une copie presque conforme de chrome… J'ai trouvé ça tellement géniale et bien fait, le seul hic, c'est qu'il n'affichait pas les icônes des extensions.

6) Vérifie tous les raccourcis de tes navigateurs qu'il ne lance pas une commande au démarrage, clique droit "propriété", tu vérifies qu'à la fin de "cible" il n'y est pas : monprogramme.exe --command http://pub.com/ par exemple…

7) Dans la cmd.exe : ipconfig /flushdns (et tu le refais à la fin aussi).

8) Si ça ne suffit pas, il faut passer par hijackthis sans installer d'autre malware au passage. ^^" Apparemment tu peux l'avoir ici sur commentçamarche.

9) "Démarrer > Tous les programmes > Accessoire > Outils systèmes" ou "Panneau de configuration\Système et sécurité\Outils d’administration", et tu ouvres le Planificateur de tâches. Quand c'est ouvert à gauche tu cliques sur "Bibliothèque du Planificateur de tâches", normalement au centre tu devrais voir plusieurs lignes apparaître dans cette liste. Tu regardes en fonction du Nom / Statut / Déclencheurs, ce que tu trouves étranges. Puis ensuite clique droit "Propriété" > "Actions" et tu regardes quels programmes il lance ou quels commandes il exécute.

10) Rechange ta page d'accueil.

11) Encore une fois : ipconfig /flushdns.

12) Tu redémarres (et vérifies msconfig.exe).

EDIT : Je tiens à préciser qu'effectivement ma réponse, n'est pas nouvelle, on trouve ces astuces sur internet. Mais des fois certain articles oublient un ou deux points, et on doit tout recommencer car les malwares bien conçus se réinstalle...

Édité par A-312

+0 -0

Ton cas semblait connu. Le malware créé un faux moteur de recherche avec Google CSE (qui permet de faire des moteurs de recherche customisé). Pour le overclock.guru, peut-être que le virus exploitait (illégalement, inutile de le rappeler) les clés du blog pour générer le faux moteur d'où le rapprochement.

Sournois, ce malware.

the_new_sky

La seule question qui me vient en tête est .. Pourquoi ? Quel est l'intérêt de ce malware, puisque a première vue il n'affiche aucune pub.

+1 -0

La seule question qui me vient en tête est .. Pourquoi ? Quel est l'intérêt de ce malware, puisque a première vue il n'affiche aucune pub.

WinXaito

Les liens que donne le moteur de recherche sont peut-être faux et publicitaires voir vérolés. L'hypothèse du phishing n'est pas à écarter. Peut-être que les trois sont réunis ?

"C'est nuageux par ici"

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte