Connexion non-sécurisée

a marqué ce sujet comme résolu.
Auteur du sujet

Bonjour, je ne sais pas si vous avez lu cela mais il semble que google dénigre les sites HTTP.

C’est la cas du ZDS sur mon navigateur et certaines pages du sites de se chargent pas (cf ici).

EDIT : Il semble que le problème soit lié à autre chose puisque cela ne se charge pas non plus sur ie…

Une idée?

Édité par anonyme

+0 -0

Je pense avoir mal compris. En effet, tu dis que cela concerne les sites HTTP et que ZDS est concerné alors que ZDS est en HTTPS…

Édité par Breizh

Breizh.pm — Un adminsys qui aime les galettes.

+0 -0

Cette réponse a aidé l’auteur du sujet

Ah, oui, sous Firefox, j’ai aussi une indication comme quoi il y a des éléments chargés en HTTP (cadenas gris avec petit symbole « attention »).

Édité par Breizh

Breizh.pm — Un adminsys qui aime les galettes.

+0 -0

Cette réponse a aidé l’auteur du sujet

Ah, oui, sous Firefox, j’ai aussi une indication comme quoi il y a des éléments chargés en HTTP (cadenas gris avec petit symbole « attention »).

Breizh

Ça vient des avatars en HTTP.

Édité par gustavi

"I think that it’s extraordinarily important that we in computer science keep fun in computing." — Alan J. Perlis

+1 -0

Ça ne vient pas de ça je pense. Parce que IE ne bloque pas ça, et ensuite, si ça venait de là, tu ne pourrais pas voir ce sujet non plus.

De plus, Google Chrome ne bloque pas entièrement la page, du moins, pas encore.

Breizh.pm — Un adminsys qui aime les galettes.

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte