Problème Boot Live CD

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

Bonjour à tous ! :)

Je viens vers vous, car j'ai un léger problème.

Récemment, mon gestionnaire de mise à jour m'a un peu engueulé, en me demandant et me soumettant très fortement l'idée qu'il serait grandement temps de me mettre à jour, donc de passer de la version 13.04 vers la 13.10. Seulement, lors de la MàJ, il a bloqué et s'est éteint, de ce fait, il n'a pas pu la faire dans sa totalité.

J'ai fait quelques recherches sur le net et j'ai trouvé une solution qui consiste en cela :

  • Graver un CD de la version vers laquelle on allait
  • Booter dessus
  • Faire : Essayer Ubuntu
  • Ouvrir un terminal et effectuer une commande dont je ne me souviens plus au moment où j'écris ces lignes. ^^

Seulement, le seul CD que j'avais chez moi de la version 13.10 et un ancien que j'avais mal gravé (quelques erreurs sur le fichier). Donc j'en ai gravé un nouveau avec cette version et un autre tout de suite avec la 14.04 pour direct l'installer en cas de perte complète de mes anciens fichiers.

Or, il met impossible de booter sur ce CD et d'autres aussi. J'ai essayé avec 4 version différente de la 12.10 à la 14.04, mais rien n'y fait.

Sauriez-vous d'où ça pourrait venir ?

Merci de vos réponses !

P.S : J'ai testé sous deux ordinateurs différents et c'est le même résultat. J'ai aussi vérifié l'empreinte du fichier qui est correct, donc pas d'erreur de ce côté. ;)

Édité par Flori@n.B

Staff

Or, il met impossible de booter sur ce CD et d'autres aussi. J'ai essayé avec 4 version différente de la 12.10 à la 14.04, mais rien n'y fait.

Tu l'a gravé comment ? As tu essayé de booter dessus depuis un autre ordi pour vérifier que c'est bien l'ordi qui te bloque et pas le CD qui ne contient pas de quoi booter ?

+1 -0
Auteur du sujet

Pour les deux dernières versions soit 13.10 et 14.04, oui j'ai essayer sur deux ordis différent.

Par-contre pour les autres : 12.10 et 13.04, les CD marchaient sur mon ordi jusqu'à cette semaine ;)

Edit : Pour la gravure c'est simplement le système à la Window.

Édité par Flori@n.B

C'est ce que je te demande…

Graves tu le fichier iso comme si tu gravais une bête archive zip ou graves tu ton CD en tant qu'archive iso ?

En gros, à la fin sur le CD, est ce que tu vois pleins de fichiers ou juste le fichier iso gravé ? Car si tu juste vois le fichier iso, c'est que tu t'y prends mal.

Édité par Davidbrcz

+0 -0
Auteur du sujet

Alors, je m'y prends mal. ^^

En gros, à la fin sur le CD, est ce que tu vois pleins de fichiers ou juste le fichier iso gravé ? Car si tu juste vois le fichier iso, c'est que tu t'y prends mal.

Je vois juste un fichier le .iso mais j'ai toujours fait comme ça, et ça marchait très bien..

Auteur du sujet

Ouaip, j'ai fait des recherches et j'ai regravé les CD pour que ça soit fait correctement. ;)

Par-contre, après l'avoir fait, j'ai testé le CD en essayant de booter dessus, mais l'ordi va quand même sur Windows.

Bon, à ce qu'on m'a dit hier sur IRC, ça peut venir du fait que l'ordi soit un peu vieux. Je tenterais chez moi ce soir de refaire une installe correct, puis j'viendrais passer en résolu si tout roule. :)

Auteur du sujet

Bon, malgré le fait que j'ai refait correctement les gravures, ça ne marche toujours pas..*

Edit : J'ai réussi à installer la version 14.04, mais j'ai un léger problème : ma souris ne cesse de clignoter..

Tout est bon ! Merci de votre aide. :)

Édité par Flori@n.B

Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte