Les liens vers WikiMedia ne fonctionnent pas

Plus précisement sur les fiches détaillées

L'auteur de ce sujet a trouvé une solution à son problème.
Auteur du sujet

B'jour tout le monde.

Je viens vous signaler un petit bug que j'ai trouvé, en rédigeant un tutoriel. Les liens vers les fiches détaillées des images qui se trouvent sur le Commons de Wikimedia, ne fonctionnent pas.

Je pense que cela vient du fait que l'extension de l'image est rajouté à la fin de l'URL. Donc zMD l’interprète mal.

Par-exemple : Un oiseau: le lien ne fonctionne pas.

À voir avec ceux qui s'occupe du zMD comment pourrait-on régler cela. Donc ping @Kje. ^^


Pour le suivi : #1351

Édité par firm1

Staff

Cette réponse a aidé l'auteur du sujet

test : http://commons.wikimedia.org/wiki/File:Swallow_flying_drinking.jpg

test2

test3 : http://commons.wikimedia.org/wiki/File:Swallow_flying_drinking.jpg

Who ! Felicitation pour ce bug, il est très étrange ! Mais je ne pense pas que c'est l'extension qui pose problème (probablement les : qui ont peut être une signification dans la balise liens, a vérifier).

En attendant tu peux les linker avec la syntaxe non-documenté des liens, avec les chevrons entourant : <http://commons.wikimedia.org/wiki/File:Swallow_flying_drinking.jpg>

+1 -1
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte