Problème avec le HTTPS

L’auteur de ce sujet a trouvé une solution à son problème.

Même problème. Fedora 20, Firefox 37.0.1. Le changement d'heure a-t-il été pris en compte ?

Édité par Vayel

"Bienheureux celui qui sait rire de lui-même, il n’a pas fini de s’amuser." Joseph Folliet

+0 -0

Voyant plusieurs « Firefox », j'ai testé sous un navigateur alternatif : je n'ai pas de problème sous Konqueror (moteur KHTML) ou rekonq (moteur webkit, associé à Qt 4.12 (donc, un vieux truc)). Enfin, pas plus de problème que ce que j'ai habituellement avec ces navigateurs.

Édité par Gabbro

Il y a bien des façons de passer à l’acte. Se taire en est une. Attribué à Jean-Bertrand Pontalis

+0 -0

Effectivement, il y a un problème avec Firefox 37.0.1. Et idem sous Android.

Est-ce que ce ne serait pas lié aux récents correctifs listés ici?

Les notes de version de la version 37.0 et de la 37.0.1

Et en passant, quel risque-cours-t-on si on décoche la case d'interrogation du serveur OCSP?

Édité par Fumble

Fumble’s Dev Center v1.0 - Secrétaire de Zeste de Savoir - Sharleen <3 - Áfram Ísland ! - Commander Shepard true fan

+0 -0

Et en passant, quel risque-cours-t-on si on décoche la case d'interrogation du serveur OCSP?

Fumble

C'est juste que le navigateur ne vérifie pas le certificat au près de l'autorité de certification.

Quand au problème, il n'a pas l'air de venir de Firefox (j'ai eu le même bug avec Chrome) mais plutôt du serveur OSCP de notre autorité de certification (StartCom) !

EDIT : Apparemment, ils sont au courant et essayent de résoudre le problème.

Édité par Situphen

Corruptible avec des crêpes au sirop d’érable

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte