Problème avec le HTTPS

L'auteur de ce sujet a trouvé une solution à son problème.

Voyant plusieurs « Firefox », j'ai testé sous un navigateur alternatif : je n'ai pas de problème sous Konqueror (moteur KHTML) ou rekonq (moteur webkit, associé à Qt 4.12 (donc, un vieux truc)). Enfin, pas plus de problème que ce que j'ai habituellement avec ces navigateurs.

Édité par Gabbro

Hier, dans le parc, j’ai vu une petite vieille entourée de dinosaures aviens. Je donne pas cher de sa peau.

+0 -0

Effectivement, il y a un problème avec Firefox 37.0.1. Et idem sous Android.

Est-ce que ce ne serait pas lié aux récents correctifs listés ici?

Les notes de version de la version 37.0 et de la 37.0.1

Et en passant, quel risque-cours-t-on si on décoche la case d'interrogation du serveur OCSP?

Édité par Fumble

Fumble’s Dev Center v1.0 - Secrétaire de Zeste de Savoir - Sharleen <3 - Áfram Ísland ! - Commander Shepard true fan

+0 -0

Et en passant, quel risque-cours-t-on si on décoche la case d'interrogation du serveur OCSP?

Fumble

C'est juste que le navigateur ne vérifie pas le certificat au près de l'autorité de certification.

Quand au problème, il n'a pas l'air de venir de Firefox (j'ai eu le même bug avec Chrome) mais plutôt du serveur OSCP de notre autorité de certification (StartCom) !

EDIT : Apparemment, ils sont au courant et essayent de résoudre le problème.

Édité par Situphen

+0 -0
Vous devez être connecté pour pouvoir poster un message.
Connexion

Pas encore inscrit ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte