Préparation du déploiement de la v1.3

Quand et avec quoi ?

a marqué ce sujet comme résolu.

Ok… C'est con si des gens avaient ete chaud on aurait au moins eu 3 PR de prête facile a QA…

ZdS, le best du Zeste ! | Tuto Arduino, blog, etc

+0 -0
Auteur du sujet

Du coup on s'organise comment pour lancer la "chasse aux bugs" ? De l'aide de la comm ?

@SpaceFox : tu passes en préprod dans la foulée ?

Je n'ai pas suivi à la lettre toutes les PRs qui sont passées, donc je ne suis pas sur que le fichier update.md est à jour. Quelqu'un pour confirmer ça ?

Ok… C'est con si des gens avaient ete chaud on aurait au moins eu 3 PR de prête facile a QA…

Eskimon

Oo, j'en vois une dans le lot que je peux QA en speed.

Édité par firm1

+0 -0

Du coup on s'organise comment pour lancer la "chasse aux bugs" ? De l'aide de la comm ?

Gustavi et moi somme en train d’écrire un article sur la v1.3. J'ai fait un paragraphe a ce sujet.

Tout ce qu'il faudrait ce serait qu'un super-user fasse un fofo "version 1.3" pour centraliser les remarques

ZdS, le best du Zeste ! | Tuto Arduino, blog, etc

+0 -0

Du coup on s'organise comment pour lancer la "chasse aux bugs" ? De l'aide de la comm ?

Il nous faut de l'aide de la comm'.

Clairement, la dernière fois ça avait manqué.

Dès que la Préprod est accessible, faites signe et on appellera les bonnes âmes sur les réseaux sociaux à la chasse aux bugs.

Édité par ShigeruM

Suivez ZdS sur Twitter ! Et venez aux JZDS Lille !

+2 -0

C'est trop demander que de synchroniser la table membres de prod vers pprod ? Merci <?

Sinon ce serait bien de dire sur ce topic qui a testé, ce qu'il a testé et d'éventuelles remarques, pour éviter le problème de la v1.2.

Je vais aussi faire la comm' a ce sujet, par contre quelle règle applique-t-on pour la diffusion du login/mdp ?

Llama ◦ FAQ PHPTuto WAMP

+0 -0

Juste les membres ça me semble bancal. Je vais voir ce que je peux faire pour remettre la base de prod en préprod, mais mon problème c'est transférer les tutos. Je vous tiens au courant.

D'ici là, évitez de trop toucher la préprod, parce que je peux la couper aléatoirement.

Ok, du coup on attend pour a comm.

Par contre quand ça sera prêt, je pense qu'il faudra indiquer les accès dans l'OP afin que tout le monde puisse y accéder (et accessoirement que l'on communique vers ce topic, qui contient plus d'infos que ne le permet 140 caractères).

Suivez ZdS sur Twitter ! Et venez aux JZDS Lille !

+0 -0

Alors :

  • La base est une copie de la prod mais les mails ont été anonymisés (forme user_<userid>@example.com).
  • Les tutos sont copiés depuis la prod
  • Visiblement il me manque des images quelque part (les galeries)
  • Le topic de retours sur la v1.3 est ici : http://preprod.zestedesavoir.com/forums/communaute/v1_3/

Bon je ne sais pas comment la pré-prod a été déployée, mais elle est un peu pétée. Je suis loggué avec une user qui n'est pas moi.

Ca a été déployé comme d'hab. Si tu as pu te connecter avec un utilisateur qui n'est pas toi, on a un gros problème, et ça nécessite une étude urgente du problème et surtout beaucoup plus détaillée que cette simple phrase.

MP si tu penses que ça ne peut pas être vu en public.

Auteur du sujet

En fait, quand je suis allé sur la preprod (étant donné que j'avais déjà une session enregistré dans mes cookies) j'etais connecté automatiquement avec l'utilisateur "Berdes". Du coup j'ai testé la description avec son compte et visiblement ça a marché (j'ai réussi a le desinscrire.

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte