Les petits pixels...

...font les grands design !

a marqué ce sujet comme résolu.

Reprise du dernier message de la page précédente

Ouais, mais c'est Chrome le plus utilisé sur Android…

Sur iOS c'est un truc intégré dans pas mal d'apps (dont Safari) de taper sur la barre du haut pour scroller au début.

Mais sur Android y'a pas de raccourci (que je sache du moins). Je viens d'ailleurs de tester en mode navigateur classique (plutôt qu'en WebApp) et le résultat est le même.

Édité par viki53

Mes tutos — Architecte technique : JS/Node/Angular/Mongo, PHP/MySQL, AWS — Consultant qualité, ergonomie et UX

+0 -0

Ha je ne nie pas, je dis juste que je suis surpris que ce soit toujours un manque, parce que c'est une fonctionnalité dont j'entends parler depuis des années et que la « concurrence » a depuis des années – j'avais donc supposé que Google l'avait implémentée…

Il me semble qu'il est possible d'installer Stylish sur Firefox Mobile (j'utilise Chrome sur Android aussi). J'avais fait un thème il y a un moment pour avoir la barre de navigation fixed et plus petite (mais c'est vraiment pas compliqué si vous cherchez juste à la fixer, pas à la rétrécir, il faudrait d'ailleurs que je le sépare en deux micro-thème additionnables). Je sais pas ce que ça donne sur mobile.

C'est pas forcément un bug, mais sur iOS on peut scroller négativement et ça donne quelque chose d'étonnant (ici sur iPad) :

Menu latéral sur iOS

Donc non seulement on voit le menu latéral, mais en plus le texte n'est pas peint. Ce serait drôle d'étudier ce cas :)

(Et en plus vous avez un aperçu VIP de la Zone Staff)

Édité par viki53

Mes tutos — Architecte technique : JS/Node/Angular/Mongo, PHP/MySQL, AWS — Consultant qualité, ergonomie et UX

+0 -0

@AmarOk : serai-je jugé pour haute trahison ? :D

@Kje : c'est pas gênant et c'est uniquement visible en forçant un scroll négatif sur iOS. C'est pareil sur beaucoup de sites. Quant au texte, je pense que c'est pour éviter de peindre trop d'éléments non visibles, tout bêtement (puisque ça s'affiche bien quand j'ouvre le menu).

Ça m'a juste fait sourire, donc je partage pour les curieux qui voudraient investiguer :)

Édité par viki53

Mes tutos — Architecte technique : JS/Node/Angular/Mongo, PHP/MySQL, AWS — Consultant qualité, ergonomie et UX

+0 -0

L’affichage du pluriel sur le nombre d’abonnés (barre de droite) est bizarre, le s étant en dessous des autres lettres chez moi. Le code html est

1
(<span id="subscriber_count">10</span> abonné<span id="subscriber_plural">s</span>)

ce qui rend (avec ma police à moi) :

bug barre

Il y a bien des façons de passer à l’acte. Se taire en est une. Attribué à Jean-Bertrand Pontalis

+1 -0

Je suis à l’origine de la PR et ce problème n’était pas présent pendant la beta (bizarre parce que si je n’avais pas vidé le cache, le CSS que j’ai ajouté n’aurait pas été présent et le rendu aurait été celui montré par Gabbro). En effet, le vertical-align semble être le problème (je pense même qu’il a été ajouté par une autre PR sur la v21 parce qu’il n’était pas présent pendant mes tests). Je n’ai pas le temps de m’en occuper maintenant, je peux envoyer une PR samedi (si je m’en souviens… :-° ).

C’est principalement visible sur le s, mais c’est aussi sur les 2 autres spans (Suivre/Ne plus suivre... et le nombre d’abonné).

Ce qui me paraît étrange c’est l’existence de ce <span>, perso. Pourquoi couper le mot alors qu’il suffit d’afficher un mot ou l’autre suivant le cas (ce qui donne un code plus facile à lire, qui plus est) ?

Édité par viki53

Mes tutos — Architecte technique : JS/Node/Angular/Mongo, PHP/MySQL, AWS — Consultant qualité, ergonomie et UX

+3 -0

Petit bug graphique visible uniquement par le staff, mais bug quand même. :)

Superposition de texte sur un message d’alerte.

"Il faut commencer par du rêve. Et les choses deviennent réelles à un moment ou un autre." - Kenny Todd, directeur des opérations pour l’ISS.

+0 -0

Salut,

Il y à un comportement bizarre sur le dernier article publié (la nouvelle version de Python).

Normal
Au survol du lien (le curseur est masqué par la capture d’écran)

Je comprend pas pourquoi le souligné n’est pas présent sans survol sous l’ensemble du lien. Peut être est-ce le comportement voulu ? Ca ne le fait pas sur tous, mais ça le fait sur le 505 et 457 par exemple. Constaté sous Chrome / Windows.

A+

Anto59290

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte