[bug] Forum suivi mais pas de notification

a marqué ce sujet comme résolu.
Auteur du sujet

Salut à tous,

J’ai déjà rencontré plusieurs fois ce problème : https://zestedesavoir.com/forums/sujet/10217/les-suivi-de-forums-remis-a-zero/

Mais depuis plusieurs semaines, je ne reçois plus de notification lors d’un nouveau sujet dans certains forum. Par exemple, sur les derniers sujets créés indiqué sur la page d’accueil, je n’ai pas eu de notifications pour les sujets des forum de programmation et de système & matériel alors que qu’ils sont bien indiqué comme suivi.

J’avais déjà désuivi puis resuivi tous les forums, cela n’avait pas résolu le problème. C’est assez embêtant et j’ai tendance à ne plus venir lire les nouveaux sujets puisque je ne les vois pas x’(

Une idée pour résoudre ce problème ?

+1 -0

Je n’utilise pas cette fonctionnalité, je check la page d’accueil assez souvent.

Il me semble que j’avais demandé à @artragis sur Github ou Discord suite à ce sujet, et il m’a dit que normalement ça devrait être corrigé. Il faudrait vérifier sur la Beta.

+0 -0

Je crois que c’est un bug mystère dont on ne connait pas la provenance ! Mais avec le passage à Django 2.1, on modifie des choses en base de données (notamment sur les suppressions en cascade lors de la désinscription) donc il se peut que ça règle le problème. Il faudrait le vérifier en bêta.

Corruptible avec des crêpes au sirop d’érable

+0 -0
Connectez-vous pour pouvoir poster un message.
Connexion

Pas encore membre ?

Créez un compte en une minute pour profiter pleinement de toutes les fonctionnalités de Zeste de Savoir. Ici, tout est gratuit et sans publicité.
Créer un compte